BMW Luxury Touring Community banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
367 Posts
Discussion Starter #1
I have a 2002 LT (46K miles) with the integral brakes and the front brake just went out. Scared the c**p out of us when it happened but luckily we weren't going very fast. When I pull the brake lever it goes all the way to the grip and the brakes do nothing. I have replaced the brake lines at the junction on the forks to the front calipers with Spieglers a few months ago due to an incident that caused them to get pinched (hit a pothole) and start leaking, but haven't changed the upper hose or any of the other ones yet. The fluid level on the handlebars went to the half way point but when I removed the body panels I can't see any signs of a leak. The unit under the tank "ticks" in sequence with the abs failure light and the pump runs when I pull in the brake lever. Pads are not to old and the rear brakes work fine. Any help would be appreciated.
 

·
Old Slow Guy in A Fast Car
Joined
·
8,601 Posts
It still sounds like another hose let go to me. I would just replace the rest of the hoses & be done with it. The new Speigler hoses in conjunction with the old hoses most likely caused one of the old ones to leak.
 

·
Registered
Joined
·
135 Posts
Is there any chance the friction material on one of your pads separated from the backing plate. This will cause the symptoms you are speaking of and will show no fluid leak. This happened to a riding buddy just after crossing the border into the U.S. on a trip. After a few squeezes of the brake lever, lever feel returned, but the metal on metal sound of the metal backing plate dragging on the rotor was immediately noticeable. In the end he needed new pads and rotors.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,110 Posts
This is an integral system (2002) so if the hand lever is going to the grip the leak is between the the grip and the ABS unit. That fluid never makes it to the calipers. There is only one hose and it is the one that runs from the master cylinder on the grip to the frame. The rest of the way to the ABS unit is steel line.
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #5
Well thanks for the suggestion to replace the upper brake line. I finally got it changed and everything buttoned back up today and took her for a ride. Nice to have front brakes again. I only bled the top half as Speigler sent me the wrong speed bleeders so when they come in I'll have to bleed the lower part to the wheel and hopefully that will fix my anti-lock blinking light. When the original lower hose got a leak I didn't realize it in time and ran the fluid in the back reservoir to low before I replaced the line.
Sorry I didn't make the tech session in Houston. Maybe someday I'll get a chance to meet some of ya'all.
 
1 - 5 of 5 Posts
Top