BMW Luxury Touring Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
I am at my wits end in trying to program this fob. I have an 04 with one fob that works fine. The second fob was never programmed from the beginning. Which programming process do I follow ? Does it need to be coded for the bike first? The wire with the pink connector on the end under the right side of the seat does not seem to do anything.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,907 Posts
OK you have an 04 and it came with two FOBs? If so when you shut off the key how many times does the little red light flash on the dash(the one that blinks when the alarm is set)? If it flashes two times then the second FOB is already registered but may just be out of sync.

Try cycling the unused FOB in the presence of the bike several times (may take as many 20 cycles of lock - unlock) to get it back in sync.
 

·
Registered
Joined
·
155 Posts
When I purchased my used LT recently, the owner could only find one FOB. So, I went to the BMW dealer and purchased another one.

When I purchased it, the owner, standing nearby, told me that the service dept. would program it for me for free. I took it and the bike to the service dept. where the service manager told me I needed to learn to do this on my own; he said it would take about 2 minutes to do. He instructed me to get out my manual and follow the directions in it.

About one hour later, working in the parking lot in 95 degree heat, I admitted defeat! I went back inside and begged him to help me. He wasn't very happy with me and I felt like an idiot!

As I watched thru the window in the waiting area, they worked on it off and on for the next three hours!!! At times there was 3 techs at a time around the bike. I was about to give up hope they could program it as it was getting close to their going home time. But finally they were able to program it.

Good luck in your programing! I wish I could help but don't have a clue why mine was so hard to program.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,907 Posts
If you don't have the credit card sized card with the alarm code you are SOL. Need to get the seed code off the alarm unit and have the dealer send off to Germany for the real code.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #6
I have the card with the code and have followed the directions in the book. I have about two hours into it and I have gotten no where with it.
 

·
Registered
Joined
·
276 Posts
Maybe a little off topic but on my '01 I received one of those inductive keys that are supposed to turn the alarm on/off (I have manual activation set)... However it just plain doesn't work at all. Is there a sync procedure for those too?
 

·
Registered
Joined
·
2,746 Posts
VRod, I have an '01 with 2 little stick thingies for setting/re-setting the alarm system. It works but it takes a while for the thing to work. I hold it on the the light and move it around and it eventually works. Saved me once when my fob was mia and alarm was honking merrily away. Give it 20-30 secs to work.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,907 Posts
Mike,

Check your PMs for a tip or two. I did get it to work but you have to know the tricks. For the rest of you I'll post a solution if Mike is successful with my instructions.
 
1 - 10 of 10 Posts
Top