BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
To make this short and sweet, I have read some posts in the archives about the final drive issues.

I have an 05 LT with 10780 miles on it. I noticed a thin film of oil below the "accordian" dust boot on the drive housing down to the suspension link.

I took it to the dealer today, they said not to ride it and it will take approximately 2.5 hours to replace the shaft seal/o-ring etc. I caught this problem early though regularly detailing the LT. This leak started within the past 180 miles.

Should I be concerned about anything else? No noise, no other leaks. I plan to have the big bearing seal replaced as a PM measure on my 24K service.

I was supposed to take it to Deals Gap tomorrow night. They may have it ready to go tomorrow afternoon, but I would like to put some miles on it locally to be sure everything is fine before making an 800 mile trip. I'm considering cancelling this trip for now.

Thanks
 

·
Registered
Joined
·
348 Posts
Final Drive seeping oil

I think your dealer is correct. If it were the dreaded big bearing going, the leak would be from behind the brake disc.
 

·
Registered
Joined
·
2,341 Posts
Crestwood330 said:
I have an 05 LT with 10780 miles on it. I noticed a thin film of oil below the "accordian" dust boot on the drive housing down to the suspension link.
I have had a oil smear there for about a year. Mine started just before CCR last year and I was concerned and stopped at my local dealer and they told me it was probably a weep from either direction on the shaft and would probably not be an issue for quite a while. I checked the oil in the tranny and rear end and decided to go with a pint of oil in a plastic bottle I bought at Wally World.. After I returned from CCR it was dirty again and I clean it but haven't figured out which side the issue is from... been about 10K since... I changed the oil a few thousand ago and both looked good... It's now one of my things to do.... :D I'll need to get under the boot clean it all up and see where it's coming from. I was hoping to know by now....

If the seal for the main bearing was the problem it would be slinging oil on the rim not in the place you describe.. If it was me I would not cancel Deal's Gap... JM2CW..
 

·
Registered
Joined
·
5,408 Posts
Crestwood330 said:
I have an 05 LT with 10780 miles on it. I noticed a thin film of oil below the "accordian" dust boot on the drive housing down to the suspension link.
If it's on the front of the drive extension, it's highly likely to *not* be a final drive failure (see this thread: http://www.bmwlt.com/forums/showthread.php?t=8617&highlight=grunge)

Crestwood330 said:
II'm considering cancelling this trip for now.
I wouldn't :)

Seriously -- Why cancel a great trip just because the bike *might* fail? Wouldn't you always look back and regret missing the experience?

Oh, and FWIW, I can count the number of failed pinion seal replacements I can recall on no fingers :)

*EDIT* Almost forgot to add: I had the same leak on my 1st LT, and it was there for 14-15K, no problems -- just never got around to bothering to take it in for warranty replacement.

HTH!
 

·
Registered
Joined
·
6,424 Posts
Hi Jack, Haven't seen you on Sametime this week, so you must be working for a change. :D I think you're going to find that the pinion seal at the front of the final drive is leaking. DAMHIK :rolleyes:
 

·
Registered
Joined
·
2,423 Posts
Had same signs of oil leaking at boot on my 02 at 36K and dealer advised the drive seal and the trany seal were leaking so keep an eye on all fluids.

Doug Holck
Lodi
 
1 - 6 of 6 Posts
Top