BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter #1
Hey guys,

I did do a search BEFORE posting so please don't be upset if you have aswered this one before but...

I just noticed that the boot and housing are "wet" on the FD, (just under the boot). Am I in trouble? Checked for play :p Nothing. Am I cool ,or... where do I go from here. Thanks guys,

Brian
 

·
Registered
Joined
·
794 Posts
Since you're in Stockbridge, Georgia...

Your bike is a total loss.
Go ahead and bring it and the title here.
I will make your problem go away.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,260 Posts
Typically this is from a minor rear tranny seal leak or a pinion seal leak(lesser chance). Best way to tell is loosen the screw clamp on the front of the boot and look in there for the source direction. Niether leak is life threatening unless it is seriously flowing out. If it is dry internally then some times it is traced to the top vent on the rear drive, it will puke out a small bit of oil from time to time. Just clean it all good and monitor it.
 

·
Registered
Joined
·
112 Posts
Discussion Starter #4
Thanks John, (and Mike for all of your words of wisdom).

I just get alittle nervous just because of all of the final drive issues discussed here. I am like most on here though, I just ride. If its gonna happen, its gonna happen, not gonna worry about it. But, when there is a wet spot, I guess its better safe to ask. Thanks again

Brian
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,260 Posts
You are welcome. Now you didn't say what year you have so I'll just say if it is late 03 and up just enjoy the ride more as you may never see a problem.
 

·
Registered
Joined
·
112 Posts
Discussion Starter #6
Sorry, its an 02, just turned 15,000 miles. BTW, I pulled the boot back and cleaned it out. Actually, there wasn't much to clean. Time to ride!!! Have a good weekend.
 
1 - 6 of 6 Posts
Top