BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi group,
I saw in an earlier thread that the 02 and later drives don't have the speedometer sensor in the final drive housing. Is that the only incompatibility?
I bought an 06 drive for my 00 LT as a spare and after this weekend it is no longer a spare.

I need to know if this will work as an interim solution. Bike is in PA, I'm in Raleigh, gotta get the bike back home :)


thanks for any info,
 

·
Registered
Joined
·
714 Posts
Sorry to hear about your troubles. Someone will reply with exact details but I'm pretty sure the drive will bolt on just fine. I think the gearing is different also. Your ABS won't work and your speedometer won't operate correctly either but I think you'll be able to ride home.

Where abouts in PA is your bike?

Good Luck,
Kevin
 

·
Registered
Joined
·
12,165 Posts
ironbutt said:
Hi group,
I saw in an earlier thread that the 02 and later drives don't have the speedometer sensor in the final drive housing. Is that the only incompatibility?
I bought an 06 drive for my 00 LT as a spare and after this weekend it is no longer a spare.

I need to know if this will work as an interim solution. Bike is in PA, I'm in Raleigh, gotta get the bike back home :)


thanks for any info,
There were a couple gear ratio changes over the years, but other than that the only difference I am aware of is the speed sensor mounted in the drive for '99-'01. That was removed for '02 up, and the housing is not drilled for the sensor.

Without the speed sensor, you will have no speedo/odometer. ABS will still work, that uses it's own seperate sensors on the pre '02 bikes.
 

·
Registered
Joined
·
12,165 Posts
kevincook said:
-----------------Your ABS won't work and your speedometer won't operate correctly either but I think you'll be able to ride home.---------------
Kevin
ABS should not be affected. On the pre-'02 bikes the ABS system is seperate from the speed sensor circuit, having it's own sensor on each wheel not related to the speed sensor.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Thank you all

Sorry for my delayed reply. I appreciate all the responses they were spot on.

For what it's worth I broke down about 12 miles from Emporium, PA and managed to limp into that town where there is a GREAT motorcycle shop, Tom's Service run by Tom and his son. Great people, great prices, great service. I shipped my drive to him, he installed it, and I finally finished my 3rd Mason Dixon 2020 rally. 2 plus weeks late but at least the bike is finally back in my garage.

BTW-they took me to and picked me up from the airport (1hour each way) with never a thought about whether I would compensate them for the trip! I did but they didn't expect nor ask for it.

If you ever need any service Tom's in Emporium is HIGHLY recommended. Shoot, just stop in and tell him I sent you.
327 Portage St.
Emporium PA
15834
814 486 2040

PS. they have experience with BMW LTs now ;-)
 

·
Registered
Joined
·
714 Posts
I'm wondering how they managed to torque the drive properly? Did they have the special 30mm socket or did they make their own?

If your not sure, you might want to have the drive loosened up and re-torqued.

Good Luck,
Kevin
 
1 - 6 of 6 Posts
Top