BMW Luxury Touring Community banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
1,428 Posts
Discussion Starter #1 (Edited)
Basics: 00’ LT, 120K (second motor); it starts with a puff of white smoke, none afterwards. Recently (yesterday) black smoke appeared when I get on the throttle, parked her immediately. I know that the valves need to be adjusted, so I am on-line with completing that task this weekend. I hope this will take care of the issue. If not, any suggestions? Of note, it was (is) extremely hot, OBC stated 106....


The tutelage comes in with, since I will have the Tupperware off, what other maintenance should I complete while in this process?
 

·
Old Slow Guy in A Fast Car
Joined
·
8,601 Posts
My 2000 With 45K on the clock Puffs a 'lil black smoke when I hammer on the throttle. I never worry about it. As far as the "White" smoke on start up do you park on the side stand? If so that's normal. Just keep bike upright for a few seconds after you shut it off. Gives time for oil to run back into the sump. The top end is on the left so some oil can seep past the rings and burn off at startup.
 

·
Premium Member
Joined
·
1,428 Posts
Discussion Starter #3
Thanks, the white is as you point out not a concern, the Black however is, I was at a light goosed it and saw black smoke, not a lot just a puff, got home put her on the center stand a few hours later (still over 100 degrees) started her and a little wiff of white and up around 5k, black... only for a little, a little longer than a puff.... Could be I am just an over concerned parent.
 

·
Registered
1999 LTC
Joined
·
14,458 Posts
shoswell said:
Thanks, the white is as you point out not a concern, the Black however is, I was at a light goosed it and saw black smoke, not a lot just a puff, got home put her on the center stand a few hours later (still over 100 degrees) started her and a little wiff of white and up around 5k, black... only for a little, a little longer than a puff.... Could be I am just an over concerned parent.
Found this explanation over in the HoW FAQ section. Not to worry!!
 

·
Registered
Joined
·
10 Posts
Just a rule of thumb we use in racing engines. White smoke equals coolant problem, blue smoke equals oil problem and black smoke is fueling problem.

White smoke would worry me most, I would me concerned that I may have coolant leaking into cylinders though a head gasket or a cracked head.

The black smoke is just over rich fuel mixture, I would be looking at the O2 sensor or intake system for leaks.
 

·
Premium Member
Joined
·
7,565 Posts
shoswell said:
Basics: 00’ LT, 120K (second motor); it starts with a puff of white smoke, none afterwards. Recently (yesterday) black smoke appeared when I get on the throttle, parked her immediately. I know that the valves need to be adjusted, so I am on-line with completing that task this weekend. I hope this will take care of the issue. If not, any suggestions? Of note, it was (is) extremely hot, OBC stated 106....


The tutelage comes in with, since I will have the Tupperware off, what other maintenance should I complete while in this process?
Some questions -

Do you park the bike on the side stand or the center stand?

When you see the black smoke is it heavy billowing smoke or is it more like a dark vapor trail?

When you see the black smoke are you at or near full throttle?

Do you know if the "brown wire" on your Motronic has been cut to solve the high temp low speed hesitation issue?

I'll wait for your answers...
 

·
Premium Member
Joined
·
1,428 Posts
Discussion Starter #7
Do you park the bike on the side stand or the center stand? Normally, but she has been on the center for the last two days.

When you see the black smoke is it heavy billowing smoke or is it more like a dark vapor trail? Started her up this morning, reset the TPS, and i would say its a puff when you get over 5K, I will have to get her out to see if it is a minor issue.

When you see the black smoke are you at or near full throttle? Near, yes.

Do you know if the "brown wire" on your Motronic has been cut to solve the high temp low speed hesitation issue? Unknown.

I'll wait for your answers...
 

·
Registered
Joined
·
3,525 Posts
Your bike is a NORMAL LT.

They all do these things.

Ride it and stop all the worry..Go ahead and check the valves. But that's not what is causing these issues...

They will all give a little smoke on startup from the top end being on the left side. I've had mine smoke for 5 or more minutes before it finally cleared up..
They all give black smoke because BMW wants the motor to run rich rather than lean....Lean will burn it up. Get those RPM's up and give her a good run to burn off the carbon..Run her all the way up to the redline in the first three gears.. (You'll be going pretty fast by then ) :)

Add some DDT to your oil. You can kill your mosquitos while you're riding...


John
 

·
Premium Member
Joined
·
3,549 Posts
00s don't have a brown wire to cut.
Bob, 00LT
 

·
Premium Member
Joined
·
1,428 Posts
Discussion Starter #10
This is the best source of information out there. thank you to all, reset the motronic? pulled #4 fuse and all is good, found that tidbit on another post, i think i like all the wise [email protected]@ comments the best. Again thanks to everyone for the help.........
 

·
Registered
Joined
·
461 Posts
I am on board with "FEEDBACK" as to the smoke colors
I would do a compression check hot and cold and watch the coolant level
you did not say if this motor is good used or a rebuilt
rebuilt or had the head off I might look a little closer for the cause of the white smoke ,is it smoking white all the time ? or just when up to running temp.?
a motor with the LT's HP to CC ratio you have to expect a little black smoke when you pore the coal to her
1170 CC -1000+ LB bike and rider I am IMPRESSED with the performance and fuel mileage !
Bob G
99LT
 

·
Premium Member
Joined
·
7,565 Posts
shoswell said:
Do you park the bike on the side stand or the center stand? Normally, but she has been on the center for the last two days.

When you see the black smoke is it heavy billowing smoke or is it more like a dark vapor trail? Started her up this morning, reset the TPS, and i would say its a puff when you get over 5K, I will have to get her out to see if it is a minor issue.

When you see the black smoke are you at or near full throttle? Near, yes.

Do you know if the "brown wire" on your Motronic has been cut to solve the high temp low speed hesitation issue? Unknown.

I'll wait for your answers...

I would say what you are seeing is normal for an LT that vintage. I wouldn't worry about it.
 

·
Registered
Joined
·
408 Posts
In would also suggest watching the coolant level in the reservoir. Put a mark at the current level (bike level and cold) and then see if it goes down. That was my first indication of a problem, which turned out to be a bad head gasket .
 
1 - 13 of 13 Posts
Top