BMW Luxury Touring Community banner
1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hey guys, I'm a newb there, LOL. I got a question and really need help/direction.
I have a 1999 k1200lt, I had the stingray off for service.

When I went to replace the stingray/radio I noticed that a plug on the left side that the black and red wire has come out of.

There are three plugs on the left side, it is the middle plug this happened to. I have ordered a manual, but would like to get it together today or tomm. Manual will be here in a week! Augh!

So, My question: What is the plug for? and WHich side does the red wire go on and likewise with the black.
I feel like such a screw up, but anyhow. Any help would be GREAT!!!

In a Bind, Jason
 

·
Registered
Joined
·
518 Posts
Jason those three plugs are for the radio and communications system and also for the rear speakers.

My stingray is off, but I just had Cataract surgery and can't see much. Those three plugs will only go into their individual sockets, and they will only go in the correct way, so if you plug it in and it goes in far enough to clip in with the side clips you have it installed correctly. If it doesn't want to go in... rotate it 180³ and try again.

Hope this helps a bit. Regards.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
Tommy thanks, just what i wanted to know, They are for the Radio and communications. You da man!
On my way to garage to put it back together.

Thanks Again,

jason
 

·
Premium Member
Joined
·
4,886 Posts
... and welcome to our corner of the web!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top