BMW Luxury Touring Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Ok, I have been lucky. No small "fun" issues on the 2000 LT. (the ABS went south at 44,000)

Now I have a CD player that sees the mag, which is full of CD, but displays
NO CD.

Any experience with this is appreciated. Thanks in advance
 

·
Registered
Joined
·
49 Posts
I sometimes have that problem when I put a Burned CD..........
 

·
Registered
Joined
·
552 Posts
For mine and for that year I would get it if I tried burned CDs.
 

·
Premium Member
Joined
·
812 Posts
Push the CD button a second time then the CD's in the mag will play!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
I have the 6 cd player in the right bag and a cassette player in the OD box. I have put new factory CD's in -no help. I can hear the player cycle through the mag looking for a disc (when i have only one in), but it does not pick it up. Pushing the cd button a second time only takes me the the radio.

??????????
 

·
Registered
Joined
·
170 Posts
Hi
I work in the higher end home audio/video business. Sounds to me like your laser is shot or at best out of allignment. If its the laser- not worh repairing as it would cost more than a new changer.
 

·
Premium Member
Joined
·
812 Posts
mejdd said:
I have the 6 cd player in the right bag and a cassette player in the OD box. I have put new factory CD's in -no help. I can hear the player cycle through the mag looking for a disc (when i have only one in), but it does not pick it up. Pushing the cd button a second time only takes me the the radio.

??????????
I guess your sequence is different from mine ('03). Radio playing, push CD button...."No CD" appears, push it again, CD's play from changer...........push CD button again, "AUX" appears, push CD button again, "intercom" appears, push CD again and it's back to the radio.

I'm assuming you have the volume up. LOL Sounds like you may have a bigger problem than just not pushing the right buttons. Sorry I wasn't more help.

Had my ride today, sssssssssssssssooooooooooooooooooooo I'm gooooood! :bmw: :) :) :bmw:
 

·
Premium Member
Joined
·
730 Posts
I had that problem, and it turned out the "reader" on the player was dirty. I went to Best Buy and purchased a CD cleaner, and it worked just fine. Right after that, I took the CD player out, and now just use my Ipod. The CD player is sitting in a sealed box in the garage.
 
1 - 9 of 9 Posts
Top