BMW Luxury Touring Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,504 Posts
maybe you should actually test it as it may not be the problem,..... how ever, you would need to jump the two wires together at the connector to bypass it which I might add is the easiest way to test it with out an ohm meter.
 

·
Registered
Joined
·
4,254 Posts
The symptom does sound like a faulty side stand switch as if you deploy the stand while in gear, the engine will shut down. Testing is in order to make sure the switch is working properly. If it is, we can look at other things.
 

·
Registered
Joined
·
4,254 Posts
Joint all wires together. It is working
Thanks
Danie
If you bypassed the switch, you should get that fixed as it is a safety feature so the bike can not be ridden with the stand deployed. It is also a common practice for BMW riders to use this feature and deploy the stand when parking in first gear to kill the engine and leave it in gear so the bike does not roll off the stand.
 

·
Premium Member
Joined
·
1,485 Posts
Yes, do get your side stand safety switch working. I had a friend that was riding a Goldwing with the side stand down. He tried to put it up while his was riding . He went into the ditch, broke his neck, & was a quadriplegic the last 10 years of his life.
 

·
Premium Member
Joined
·
7,543 Posts
Yes, do get your side stand safety switch working. I had a friend that was riding a Goldwing with the side stand down. He tried to put it up while his was riding . He went into the ditch, broke his neck, & was a quadriplegic the last 10 years of his life.
That is truly sad, but I can't think of better justification to keep such a critical feature in good working order.
 
1 - 10 of 10 Posts
Top