BMW Luxury Touring Community banner

1 - 15 of 15 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter #1
So it's now up to 32f here and the bike won't turn over enough to start - almost. Anyone know where I can get a battery or jump?

Once the crowd leaves the parking lot, I'll roll it into the sun and see if some heat will get it to turn over.

Wish the guy would have told me the battery was a little weak. I could have stopped and put a new one in yesterday without these troubles this morning.
 

·
Registered
Joined
·
1,299 Posts
So it's now up to 32f here and the bike won't turn over enough to start - almost. Anyone know where I can get a battery or jump?

Once the crowd leaves the parking lot, I'll roll it into the sun and see if some heat will get it to turn over.

Wish the guy would have told me the battery was a little weak. I could have stopped and put a new one in yesterday without these troubles this morning.
Don't try to start it with a low battery. If you do, the start relay contacts could weld together and keep the starter running. If this happens try hitting the start button several times to break the contacts free. See if you can get a jump from someone to get the bike started then replace the battery A.S.A.P.
 

·
Registered
Joined
·
343 Posts
There's a BMW dealership in Pensacola and multiple dealerships in Fort Walton. I believe there is an independent shop in Crestview not far from I-10. Send me a PM ([email protected]) if you need assistance. I can be in Crestview in an hour.

Rob, 2000LT
Navarre, FL
 

·
Registered
Joined
·
193 Posts
Discussion Starter #5
I spoke to the seller and he said the problem is he has 20w-50 oil in it. I think I'll wait until it warms up and see what happens.

He says the battery should be good.

If the battery is "good" even with that oil it should turn over, right?
 

·
Registered
Joined
·
193 Posts
Discussion Starter #6
Have someone help you push start it.
How hard is it to push start? I'm on a pretty good incline here and could probably get it going pretty well. I have about 150' to get it going and then I'm out of room.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #7
Well I found someone to jump it and I'm running again. See you are the back side of 600.
 

·
Old Slow Guy in A Fast Car
Joined
·
8,601 Posts
There is a Battery plus in Clearwater where you can get a battery. You my have to get a ride there. Check with the hotel to see if they have a shuttle service.

Battery Plus
28560 US Hwy. 19 North
clearwater Fl.
727.726.0228
 

·
Registered
Joined
·
193 Posts
Discussion Starter #10
Well, I'm safely home. Traffic was a bit of a bugger bear, but not too bad.

I did notice that the odometer is off, probably because of that 5-mile over issue.

Also, my mileage got worse as time went on. I was traveling around 77 (by the computer) and my mileage was as low as 25. Any ideas on that? There was wind, but I wouldn't expect it to drop the mileage by half. Plugs? Something else?

Thanks,
Larry

(Officially one of the group now)
 

·
Old Slow Guy in A Fast Car
Joined
·
8,601 Posts
reset the Throttle position sensor.
1)turn key on but do NOT start bike.
2) roll throttle from full closed to flu open 3 times.
3) turn key off.
4) start bike, reset BC then ride ride ride.:wave
 

·
Premium Member
Joined
·
1,305 Posts
Well, I'm safely home. Traffic was a bit of a bugger bear, but not too bad.

I did notice that the odometer is off, probably because of that 5-mile over issue.

Also, my mileage got worse as time went on. I was traveling around 77 (by the computer) and my mileage was as low as 25. Any ideas on that? There was wind, but I wouldn't expect it to drop the mileage by half. Plugs? Something else?
In addition to resetting the TPS, do you have the service history? Could be a dirty or plugged up air filter or critters nesting in the air intake. Sticky brake caliper. Bad O2 sensor. Way under-inflated tires.
 

·
Registered
Joined
·
1,176 Posts
Mine has started just fine at temps. in the single digits with 20W50.
Same here. While not single digit temperatures on the K1200LT. I ran 20W50 year round as even in winter we'd get warm days. The only thing I ever noticed was a slow turn over at first if left outside in the teens or 20's at night but it cranked right up.

+1 on resetting the throttle.
 

·
Registered
Joined
·
676 Posts
Whoo Hoo! Crestview FL, Spent some time at aux field 3 at Eglin, I remember Crestview was an A&W drive in, with a little town wrapped around it...
When my battery was reaching the end of its miserable little life, I had several occasions to push start the big gurl (at the coffee stand!) and she fired right up immediately, I was amazed at how easy it was. Yes, I did get a new battery, it wasn't as easy to push start as it is to push (the button) to start tho...
 

·
Premium Member
Joined
·
3,549 Posts
The odometer is accurate even thought your speedo by design is off. Fortunately you can add a very small jumper wire to the surface mount tabs and have an accurate speedo. but, the wire is soldere3d in place and if ur not quick u can un-solder nearby components.
 
1 - 15 of 15 Posts
Top