BMW Luxury Touring Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Have a 2005 with central looking controled by the alarm fob and am unable to open the flap to the CD player compartment...its locked all the time even when other locks are opened.
I can hear it click but unable to press down the button to open it....any ideas Stewart
 

·
Registered
Joined
·
435 Posts
Not trying to be a smart a$$, but did you try inserting the key and turning about 1/4 to 1/2 turn and pressing the button down at the same time??
 

·
Registered
Joined
·
3,208 Posts
Chuck is on track with his answer,
the manual locking is seperated from central locking,
in other words if you lock it with a key, you have to unlock it with a key,
the fob will not affect it.
 

·
Premium Member
Joined
·
3,872 Posts
If that isn't it, the 05's had a common malady with this. Press the lock button on your fob, hold down on the button on the console, while you press the unlock button on the key fob. Should open right up. The relay doesn't pull the pin out enough. Mine had to be replaced. My 06 didn't have that issue.
 

·
Registered
Joined
·
2,268 Posts
slystewart said:
Have a 2005 with central looking controled by the alarm fob and am unable to open the flap to the CD player compartment...its locked all the time even when other locks are opened.
I can hear it click but unable to press down the button to open it....any ideas Stewart
Stewart,
It's possible that your problem is being caused as a result of someone having installed the wrong length torx screw in the area of the oddments box locking relay. There are a few screws under the little tubberwear cover just below the push button latch that opens the oddments box cover. If one of the torx screws in that area is too long it will interfer with the operaton of the lock relay. Unfortunately I can't remember which one exactly is the culprit, I do seem to recall that it's on the left side and may be one of those that holds down the lower mounting tabs on the sting ray. Anyway, if you get in there and start removing those screws one at a time and operate the lock I think you'll find the root of your problem. It's one of the few locations that requires a specific - short - screw on the LT. And by the way, it is short and not one of the medium length screws that are used else ware on the bike.
 

·
Registered
Joined
·
106 Posts
Lonewuff said:
If that isn't it, the 05's had a common malady with this. Press the lock button on your fob, hold down on the button on the console, while you press the unlock button on the key fob. Should open right up. The relay doesn't pull the pin out enough. Mine had to be replaced. My 06 didn't have that issue.
I did not know of this solution, but my 05 had the same issue. I had them replace the whole mechanism with a new one. Took about 3 trips to the dealer, but it now works just fine. I wish I knew of that temp fix of holding the button down at the same time...I used to pound on the lid while pushing the button and it would eventuly open.
 

·
Registered
Joined
·
1,291 Posts
Just hold a little pressure on the button (too much pressure & it won't work) & press the unlock on the fob, works every time.
 
1 - 7 of 7 Posts
Top