BMW Luxury Touring Community banner

1 - 20 of 21 Posts

·
Registered
Joined
·
520 Posts
Discussion Starter #1
I've been vexed with CB problems ever since I've installed my handlebar mount J&M CB. I've done all the recommended changes and spent more dollars than I should have chasing a working system. I've gone to the hideaway radio antenna and went to a Firestik groundless antenna. Nothing seems to work and yes did all the SWR adjustments. The unit has been replaced as well under warranty.

Reaching out for help, I sent an email to J&M. They encouraged me go back to the BMW CB antenna, BUT to get the American made version vs the German made version. So the question is: how do I tell the difference and what is the correct part number to order to get the American made version?
 

·
Registered
The Villages, FL
Joined
·
2,601 Posts
I believe that they both carry the same part number. The german antenna should have been discontinued late 2000. The difference between the two antennas is that with the german made antenna, you cannot adjust the swr. With the american made antenna, there are two "adjusting" nuts that you can move to adjust the swr.
 

·
Registered
Joined
·
241 Posts
Hmm...having troubles myself with the CB. No reception beyond a few yards.
What are the "recomended changes" you mentioned? I'm willing to try them myself on my unit.
 

·
Registered
Joined
·
520 Posts
Discussion Starter #5
donsobeck said:
Hey Big Al what kind of trouble do you have with the J&M CB? I am thinging of going to that set up.

DON
Don, the are the same as Steve describes above. Very very very short range, in any sometimes. There are others on here that have had good luck with their setup, so we'll see if I can get to the bottom of this.
 

·
Registered
Joined
·
520 Posts
Discussion Starter #6
LTsaddledance said:
Hmm...having troubles myself with the CB. No reception beyond a few yards.
What are the "recomended changes" you mentioned? I'm willing to try them myself on my unit.
Steve, this basically is my problem. First time out the CB itself went bad and was replaced under warranty.

What I've done is gone to a hideaway AM/FM antenna. This was due to the comments that our normal AM/FM whip would absorb the CB antenna energy and reduce it's range. All this did was cost me money and reduce my reception.

Next I got rid of my stock and apparent American BMW CB antenna and replaced it with a Firestik (referenced in other posts) groundless antenna. What did I get? Same poor performance.

So J&M is asking me to replace the Firestik with the American version BMW CB antenna (note I destroyed my original one installing the Firestik). When this arrives I'll again install it and set the SWR. The best I've been able to achieve is 1.5, which really is the high end of where you want to be.

The darn thing is I've talked with other LT riders, most recently at the Fredericksburg LT rally, and with their stock AM/FM whip and BMW CB antenna they have terrific range. This sucks! They all had other than this handlebar mount CB radio (Midland I believe).
 

·
Registered
Joined
·
1,742 Posts
VSWR is considered 'good' at anything from 2:1 down, anything from 3:1 on down is often considered acceptable in the HF world. And yes - even though it's "CB", 11m is considered HF.

1.5 would be considered pretty durn good actualy.

However, don't get caught up in the myth that a lower VSWR equates to better performance. All VSWR shows is, relatively, how well the antenna/feedline is matched to the transmitter (impedance match). Not how well it's working together. On a known, working system a change in VSWR can and often does indicate a problem - but, "good" measurements don't even suggest the system is working well. Just that you've a good impedance match.

Remember, good dummy loads will measure near 1:1 and will neither transmit nor recieve well. Similar to some 'mobile' antennas I've seen....

HF function (TX and RX) is a combination of antenna (size, resonance, ground plane, feedline, etc) and the radio's particulars (sensitivity, settings, noise floor, etc).

11m (HF) on a vehicle the size of a motorcyle is a challenge at the best of times. It can be done - but ya pretty much have to get "it all" right.

After all you've been through, I'd ask how your feed line is run. Any pinches? Any loops? What connectors do you have? Are they installed on the line correctly? What's your grounding situation? Those kindsa things.
 

·
Registered
Joined
·
520 Posts
Discussion Starter #8
Zotter said:
After all you've been through, I'd ask how your feed line is run. Any pinches? Any loops? What connectors do you have? Are they installed on the line correctly? What's your grounding situation? Those kindsa things.
This is exactly my next course of action; to confirm the actual installation of the CB unit, etc... but I'll wait till the replacement antenna arrives.
 

·
Premium Member
Joined
·
3,549 Posts
If you can solder, it will be less expensive to buy an SO239, the female for the PL259, and make a wire antenna.

I’d solder 102 inches of wire to center connector on the SO239, and then 3 or 4 102 inch wires onto the chaise mount holes.

Then I’d hang the vertical wire from the ceiling in the garage (duck tape) , and spread the radials out, allowing them to slope to towards the floor.

As long as the SWR isn’t way off, 10:1 or greater, you have a good antenna and coaxial feed line. This should allow you to compare the performance of the antenna on the bike to your home made one, especially on receive.

If the receive is about the same on both antenna systems, there isn’t any reason to change the bike’s antenna.

An easier experiment would be to unplug the antenna system on a car, and then plug it into you bike’s CB.

You won’t hear any difference between signals at 3:1 or 1:5 swr for either transmit or receive.

Of course, one could put your bike’s CB into a another vehicle that has a good CB antenna system.

Bob
 

·
Registered
Joined
·
389 Posts
I recently installed a JMCB2003 and I can transmit and receive signals from about 2-3 miles. At first I had trouble with it, but once I did the adjustmants using an SWR meter, and thanks to help from this forum, the problem was solved. I have the BMW antenna and did notice it had its ground cut off I presume during installation. I resoldered it and adjusted it with the above-mentioned results. I got my antenna from Chicago BMW if that helps. Good luck solving your problem.
 

·
Premium Member
Joined
·
696 Posts
my experience

I originally had problems with CB transmission and high (1.5) SWR on my JMCB 2003. I use a BMW CB antenna.

These are the things that I found must be done to get low SWR and good transmission.

1. When installing the CB antenna, scrape the paint from where the bolts will sit on the mounting bracket. The paint is an insulator. I also used star washers to guarantee a better connection.

2. Before inserting the Coax cable into the CB antenna base, ensure the cable mesh shield is actually solidly touching the ground shell inserted over the end of the coax. I mushed up some coax to make sure I had a solid connection. I found this connection to be important.

3. When inserting the CB cable into the antenna, make sure the tightening screws are loose so you can insert the cable in far enough and then tighten the signal and ground set screws. I had to hold the cable in place as I did this otherwise it backed out.

Hope this helps.
 

·
Registered
Joined
·
564 Posts
Add me to list. I also have trouble with the BMW branded J&M CB radio.

I seem to have good reception but no range on transmit - maybe a hundred yards. Last week I finally put a SWR meter on it and found the SWR to be about 1.1 to 1.3 which should be considered excellent. When checking power, I only showed a little over 1 watt on the high setting. Specs say the output should be about 4 watts. However, even with the low output, I would think 1 watt would reach further than a hundred yards.

Still trying to figure out how to get more range. Very disappointed with the radio at this point.
 

·
Registered
Joined
·
1,742 Posts
Alex, I'll assume you're using the SWR meter as a watt meter - or trying to?

Unless you've a calibrated meter (read: $$ something like a Bird 43, see below), you can't rely on the typical 'CB SWR' meter to show anything but relative signal levels. It could be your radio is only putting out a small fraction of a watt. Could be the receiver you're using has it's own issues too.

http://www.rfparts.com/bird.html#bird43

Whatever wattmeter you use, ensure it's got the proper range for a CB radio. 5 watts ain't much for most meters. It may well be too low a signal level for 'em to work with.

Since you have good receive and a good match on the antenna sysetm, I'd start looking at power supply first and then the radio itself. Find a licensed radio tech, they can check your CB and make sure it's working to legal specs. Sounds to me like it's simply been "de-tuned". Something I've heard of some manufactures doing with 'marginaly' designed radios. If they turn the output power way down, and the customer jacks up the antenna install, a high SWR won't fry the radio. (High SWR, RF feedback into final amps causes overheating and failure, ie. "Blown Finals"). Saves on warantee claims.

Better designed radios will have an RF power fold back circuit. If it senses a higher than tolerable SWR and resultant RF feedback, it'll fold it's output power down to prevent overheating.

Mmm, ya know - I don't know if I've ever seen that on a CB - ain't looked in a while.....
 

·
Registered
Joined
·
1,291 Posts
I have the J&M CB with Intercom, & the BMW antenna, I did the install, didn't do anything special, works great. I ride with 3 other people with exact same unit on 2 Honda's & 1 Harley, they all work great. All of ours are the CB with intercom & yours is the CB connected to some other intercom? I would be looking more at the way that is connected. If you used the BMW antenna the cable was too short, make sure the extension was done right. I used an extension cable from Radio Shack & ran the excess up & down the frame. If you didn't do the install, you don't know what was used. They might have made some sort of extension or coiled up any excess. I would get a copy of the install instructions, rip it all out & start over.
 

·
Registered
Joined
·
564 Posts
I am using a Radio Shack meter that is admitadly not very expensive. It does, however, measure power - both PEP and average on a 20 - 200 - 2000 watt scale. How accurate it is I cannot tell.

I measured the power when keying the CB on the 20 watt scale and got just a little over 1 watt. When speaking, I get very little modulation and the output still stays at just a little over 1 watt. Even so, I would think 1 watt would transmit more than a hundred yards or so.
 

·
Registered
Joined
·
564 Posts
I have the J&M CB made for the LT connected to my BMW comm system (also made by J&M). Again, this is the BMW branded hadlebar unit and not the generic J&M model.

I installed the unit myself.

I used the BMW CB antennae and the lead was long enough to connect to the lead from the CB unit. There was no excess cable but was long enough to make the connection without any problem.

Grounds have been checked and installed at designated locations. As stated, SWR is in the excellent range.
 

·
Premium Member
Joined
·
3,549 Posts
<only showed a little over 1 watt on the high setting>

What does it show on the low setting?

Peak reading meters are worth while for SSB; I believe USA hams want them to keep their transmitting power below 1500 watts.

Your CB is AM; the meter will show the same xmit power on peak and non-peak; overall, AM peak power and non-peak power are the same.

Time to get a study guide and get your first ham radio license.

No reason to assume J&M sells anything other than well designed electronics.

Bob
 

·
Registered
Joined
·
2,399 Posts
alindsay said:
I am using a Radio Shack meter that is admitadly not very expensive. It does, however, measure power - both PEP and average on a 20 - 200 - 2000 watt scale. How accurate it is I cannot tell.

I measured the power when keying the CB on the 20 watt scale and got just a little over 1 watt. When speaking, I get very little modulation and the output still stays at just a little over 1 watt. Even so, I would think 1 watt would transmit more than a hundred yards or so.
Hmmm ... does your SWR vary from Ch. 1 to Ch. 19 to Ch. 40, or does it read the same on all channels? You should see a variation in SWR, the result of varying the transmit frequency of power sent into a resonant antenna of fixed length. If your SWR is near 1:1 as you say, but does not vary as you change channels, then you're transmitting into a loss resistance somewhere in the antenna lead line, instead of transmitting into the radiation resistance of the antenna. Transmitting into a loss resistance (a.k.a. dummy load - a 52 ohm dummy load has a 1:1 SWR at all HF frequencies) will heat something up, but do very little in sending RF energy down the highway.

- Bob KG3J
 

·
Registered
Joined
·
564 Posts
SWR changes only slightly. I checked on channels 1 - 20 - 40 and SWR varied from about 1.1 to 1.3.

So what does this tell me about the antennae lead or other problem? Again, reception seems to be good. I've heard truckers talking while I was on a back road with no trucks in visible range so I suspect they were some miles away.
 

·
Registered
Joined
·
564 Posts
I would say about half of what I had on high power so it is definitely switching between high and low.

A ham radio license is all well and good but how does that help my CB problem?
:)
 
1 - 20 of 21 Posts
Top