BMW Luxury Touring Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter #1
In hopes that I've overlooked the obvious...

Bike - 2006LT, with VoiceII Comm System, and NAVIII (VoiceII came with bike, Dealer installed NAVIII).

Problem: Can't hear directions from NAVIII.

1. Bought an adapter to use with earphones from "Hear It Now", model LTA. Got the wife's iPod earphones (just to try things out). Plugged adapter into drivers com port, plugged earphone jack into adapter, heard stereo through earphones, so far so good.
2. Turn on NAV III, pick a route hit "GO", begin to move, hit "Speak", nothing, silence.
3. Got home and attached BMW headset combo to driver's comm port, still hear nothing from the NAVIII.
4. Checked volume on NAVIII and it is set at 90%.

Is there something I've not set correctly, or some other obvious thing I just can't see, or is this a dealer fix it type thing?

Thanks in advance.
 

·
Registered
Joined
·
351 Posts
Sounds like the dealer forgot to connect the plug on the GPS wiring harness to the plug on the VOICE II. Another thing you can try is: If I remember right there is a headphone jack under the extra buttons on the BMW GPS cradle. Look up under the button housing and you'll see it. Try plugging into there and see if you can hear. If you can the dealer didn't connect your GPS to the VOICE II.

Bruce Hodges
 

·
Registered
Joined
·
740 Posts
What Bruce said. This whole GPS business is moving faster than some of our dealer service techs can keep pace with.
 

·
Registered
Joined
·
1,985 Posts
Steve,
If it what Bruce suggests, if possible please download a photo of where you plugged it into the Voice II.
I have the GPS wiring harness and cannot find the plug for one of the two males it comes with, and according to my dealer with the new NAV III this is not needed.
Ranger is probably right.
Thanks,
Simon
 

·
Registered
Joined
·
163 Posts
Discussion Starter #6
Thanks to all for your replies.

Removed the NAVIII from the bike, and used the car adapter, and heard everything I'm supposed to, clicks, buttons being hit, directions, etc. So, it appears my dealer, as you mentioned, didn't do a thorough job.

I will have it fixed during my 6,000 service.

Thanks again.
 

·
Registered
Joined
·
1 Posts
I had a similar experience. Because of your comments I went to the dealer in Roseville, CA yesterday to address the same issue on my 06 LT. They stated that it doesn't communicate through the speakers only through the Intercom. :bmw:
:think: Now I am considering an adapter so that I can use the Car (power supply and speaker combo) to accomplish the same task until I purchase a headset for the Intercom.
 
1 - 7 of 7 Posts
Top