BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hi Group

Burned up my LT wiring harness last fall with faulty trailer wriring
Just now getting around to replacing it ....

it is a '99 custom with most all of the audio already removed
only the Jesnsen Solution stereo remains , so that simplified things somewhat .

I have completed the Brain transplant, and the front 1/4 ( Under Fairing Connections)

QQ??

Has anyone found a Wiring Diagram for these machines
That would make my life a LOT simpler

Has anyone else performed the same operation, and any helpful hints you could provide would be much appreciated ?

Thanks :confused:

oldwingratbike[email protected]
 

·
Registered
Joined
·
1,492 Posts
Have you tried getting a CLYMER MANUAL - the wiring diagrams are pretty good in them.

Good luck with your rebuild.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
Thanks Wolly

Didn't know they published one !

I'll see if my local guy has one in stock
 

·
Registered
Joined
·
29 Posts
Discussion Starter #5
It's ALIVE ! June 2010

So here's my wrap up

After finally deciding a whole harness replacement was the way to go ,
I found a harness on ebay for 100, also from same seller a taillight and rear light harness for another 50 ... it Took me all winter to get started, but .....
Once I got going the job was NOT BAD at ALL

BTW :cool:
the Clymer Manual has full color wiring diagrams, which I couldn't find anywhere else !

From the brain , you have 4 main legs :
Fairing ( maybe 25 plugs ) goes forward
Engine ( maybe 20 plugs)
Rear ( maybe 15 plugs and fuses )
Underseat ( 15 plugs / battery/alternator/abs/reverser connections )

I removed all of the bodywork , except bags and bellypan .
A mechanic buddy came by one Friday , and in about 2 hours ,
we got the whole fairing leg of the harness swapped out that first night
I did the rest by myself, just marking what was coming out , vs what was going in ...
2 weeks later ( maybe working 1.5 hrs for 5 evenings ) and it was wrapped up.

The only thing I had to cludge , was the lead for the ABS relay , that was routed under
the ABS unit that I didn NOT want to remove, so I cut off the last 12 inches of the original relay leads (4 wired) , and splices that pigtail into the replacement harness,
I soldered and shrink tube wrapped the connections .

i tried stating the motorcycle up one evening , with all of the bodywork and stereo still off .
everything seemed to work fine , except computer said it was -40f , didn't really feel that cool , turns out the temp sender wasn't hooked up ..DOOOOOOH !
I was mildly amazed .....

So I took a 150mile shakedown ride up to Max BMW for the Minuteman 1000 checkpoint
BBQ, and all all seemed well , so this week I took the LT on a 1000 miler up the Maine coast , and all is back to norml.

Again, thanks and Hope to meet up with all of the folks who helped me out with advice from this board at CCR Look for the worlds only Station Wagon edition LT :dance: :dance:
 

Attachments

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,169 Posts
A Woody LT!!!


Glad you got her back together and running right, Dwight! Well Done.
 
1 - 6 of 6 Posts
Top