BMW Luxury Touring Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Greetings, all.

I am proud to say that I've recently added a 00' K1200LT to my herd and it is my first BMW, although I've lusted after them for years. The bike is a low mileage example that I couldn't pass up and it appears to have been well maintained. There are no authorized service points close to my location, the bike came with no owner's manual and therefore, I have ordered a service manual. In the meantime, I am thoroughly enjoying this bike with the sportier handling, more ground clearance and lighter feel, as compared to my late model Goldwing, as well as, the on-the-fly windshield adjustment.

The one (and only) issue that I've had so far is that the "bord computer" shows no sign of life. I've searched this forum for solutions and have tried the suggestion that I found (cold start) without change or success. I've released the catches on the unit but doesn't appear to be enough slack in the pigtail to disconnect completely or clear the dash opening.

I am hoping for advice on where should I start?? I haven't located a burnt fuse and don't have a inkling of which fuse is for what. I hate to start buying replacement parts without trying to narrow down the problem. The bike was traded in at a non-BMW dealership and therefore, don't have a previous owner to quiz.

Any suggestions would be much appreciated.

Thanks in advance,

Zack
 

·
Registered
1999 LTC
Joined
·
14,456 Posts
On board computer (OBC) fuse is the top one in the right side fuse box, under the passenger seat (fuse block on the brake levers side of the scoot).

Here is a list of the various fuses, sizes and locations.
================================================
Right-side fuse box (brake levers side).
1. Brake light switch, fuel level warning
lamp, fan relay, instrument cluster,
windshield adjustment switch, computer 4 amp
2. Parking light front and rear 4 amp
3. Horn, brake light, alarm system 15 amp
4. Motronic, fuel pump, diagnosis 15 amp

Center fuse box.
5. Instrument cluster, computer 4 amp
6. Heated grips switch 4 amp
7. Windshield adjusting relay, sockets 1&2 15 amp
8. Radio, reading lamp, topcase interior light
power socket 15 amp

Left-side fuse box (clutch side).
9. Right cooling fan 4 amp
10. Left cooling fan 4 amp
11. Seat heating 15 amp
12. Cruise control 15 amp

===================================================

Hope this helps. Glad to see you among the family, and finding some of the important stuff located thoughout the forums. Feel free to pop a question anytime you're not having success with the search functions. Lotsa help around here when the weather interferes with the riding!!!

Best Regards.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
13,946 Posts
Looking at the diagram fuse F1 and F5 both feed (one is all the time one is switched power). But based on what else they feed I don't suspect that they are the problem. So either you have a dead unit OR a cable has become disconnected. May have to pull the left side tupperware to access the connector.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Many thanks, Dick. Your are already my hero.

I've been riding 35+ years and accumulated 10+ bikes (59' thru 08') and a new CanAm Spyder (kind of a bike) and none of them have got my excitement level up near as much as the LT. In the short few weeks that I've had LT, I've made two trips to North Carolina and a trip to northwest Arkansas from Sou. Mississippi riding sun up to sun down. Can't get enough.

I'm low on the learning curve on BMW's but, thanks to you, am on my way now.

Thanks for your generousity.

Zack
 
1 - 5 of 5 Posts
Top