BMW Luxury Touring Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
Hopefully this is an easy one. This morning, I pushed my LT off the center stand. It came down sort of hard. When I went to start it, the neutral light was on but it won't crank at all even though the lights were bright. Then I found I couldn't shift it into gear. It seems like the gears are stuck - or something.

Any ideas??
 

·
Premium Member
Joined
·
650 Posts
Start with the reverse switch and make sure it is all the way forward, and the kill switch is in the middle.
 

·
Registered
Joined
·
353 Posts
bblalock said:
Start with the reverse switch and make sure it is all the way forward, and the kill switch is in the middle.

What he said.
 

·
Registered
Joined
·
49 Posts
Also pull the clutch in, might be a false natural, kick stand up......
 

·
Premium Member
Joined
·
812 Posts
battery connections

If it hasn't started by checking the above already mentioned, maybe the jar did something to the battery or it's connections.

Can you roll the bike? Maybe it's not in neutral.Without the engine running, it is sometimes hard to get the shift lever to do anything. Nothing spinning in there to allow movement of gears.

Just my .02. Can't garrantee it's worth. LOL
 

·
Registered
Joined
·
56 Posts
Discussion Starter #6
Embarrassed

You were right. I had backed it into my sister's garage and put it up on the center stand. This morning when I tried to start it I forgot to take it out of reverse!

Can I blame the lack of my first cup of coffee? It certainly couldn't be old age...

Thanks for your replies!
 

·
Registered
Joined
·
353 Posts
It sure is nice when a problem becomes such a simple fix. All part of learning about how the bike works.
 

·
Premium Member
Joined
·
650 Posts
That reverser is something most of us have experienced. I called my wrench on mine.
 
1 - 9 of 9 Posts
Top