BMW Luxury Touring Community banner

1 - 2 of 2 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter #1
Last October, I took apart my 01 LT to replace the clutch and rebuilt the cylinder head. At that time I posted pictures of the disassembly. Well, over the winter, I leisurely re-assembled everything. All is running well now except that I had lost my cruise control system (diagnosis is OK but CC just doesn't engage) - something to work on in upcoming weeks.

But I can say I am overall very satisfied with the results. I pulled a lot of information from the BMW LT website, using Kenny Crawford's (and his Texas Gang's) "Changing a Main Seal and Clutch Slave Cylinder"; Kevin Cookes "Slave Cylinder Weep Hole Drilling Procedure"; John Zeiler's video on the weep hole procedure; as well as the Clymer manual and BMW shop manual. As a backyard mechanic, these references were invaluable to me. Oh yes, I also enlisted the support of my local motorcycle mechanic for the more dicey procedures.

The total effort for the work done was just over 6 months (Oct 5, 2010 to April 7, 2011 - a leisurely pace during which time I rode my other bikes), $1150 in parts and labor (I had support from my local mechanic), and about 72 hours in the garage (as opposed to 45 hours for the disassembly).

The pictues of the assembly are at https://picasaweb.google.com/sully2028/01LTAssembly# and if you want to relive the past and see the disassembly pictures, go to https://picasaweb.google.com/sully2028/01LTDisassembly#.

Lessons learned - (1) take more pictures during the disassembly and (2) label all electrical connections prior to disconnecting them, using Gaffer tape (duct tape will not hold the markings).
 

·
Registered
Joined
·
1,034 Posts
Dan;


Very Nice post. Great pics. Why go all the way in just for a clutch change. Must be bored i guess.LOL. With only 97k on her, did you find any abnormal wear that required more work than originally thought. I'm going to keep these when I eventually do my clutch. Cant really help you with the CC. But the throttle cable settings seem to be the culprit most of the time.
Good job, good riding.

Zeke
 
1 - 2 of 2 Posts
Top