BMW Luxury Touring Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6,424 Posts
Discussion Starter #1
Here's what's going on. I'm using FireFox 1.0.7 on Windoze XP. When I come on the site, it shows all the forums that have new items in them. I start reading and somewhere during the process all the forums change to read and I don't know what's new anymore except to open the forum and look at the times things were posted and the last time I was on. Any suggestions??

Apple users need not reply. ;)


 

·
Registered
Joined
·
1,287 Posts
Not here....

No I haven't seen this problem w/FF. Its actually working like its supposed to i.e. they show read after I click & read 'em. ;)
 

·
Registered
Joined
·
2,341 Posts
I haven't noticed it when I was reading... only when I logged back in after I closed out the browser for some reason. Thought maybe it had to do with some of the software I use to scrub cookies...

But I'm now using RSSOwl to browse.. :D

Better?? well easier to get through all the new categories..
 

·
Registered
Joined
·
820 Posts
This is easy to work around. i did have this problem the first time i tired this new site in firefox.

here is what i do.
log in to this bmw site and click this link


keep this window open in your browser.

if you want to visit the K1200LT forum, put your cusror over it and *RIGHT* click and select open in new tab

do the same for any other area you want to read.
the main forum index will always the the tab on the left side of your browser all extra will open on the right side.

you may not understand what im saying till you try it, but it will keep all the new threads in bold so you can see whats going on.
or you can just click on the whats new thread when you log in.

hope this helps and i have not confused you much
 

·
Registered
Joined
·
820 Posts
my turn to ask for help now.

I have upgraded to 1.5 firefox and now star downloader says its not compatable with firefox.

www.stardownloader.com

i use this cos its free, and it does not have spyware like flashget does.

any suggestions??
 

·
Registered
Joined
·
977 Posts
Steve - FWIW - I have had the same problem with Internet Explorer - so I don't think it's directly related to Firefox itself.

I read a message and then navigate back to the main "message forums" page and like magic EVERYTHING has been marked as read... frustrating, and seems to happen at random... I haven't been able to nail down the problem.
 

·
Registered
Joined
·
713 Posts
Click,Click, I've had the problem with I.E. F.F., and Avant, they all mark everything as read if I click a link then go back......Regards Pete
 

·
Registered
Joined
·
820 Posts
internet explorer does the same thing on my pc as well.

BUT

if you do like i said in internet explorer and open the forums in now windows, by right click and open new window/tab then all is good.

the back button on your browser is your worst enemy on this site.

if you dont want top open new browser button, then click the upper left corner on bmw luxury touring community and let it re-load
 

·
Registered
Joined
·
12,165 Posts
I am wondering if something on this site changed recently. I never had the problem until yesterday at work, using I.E.. I check this site usually several times a day, and yesterday for the first time when backing up everything was "read". Never happened before.

I have Firefox at home, has not happened to me there at all.
 
1 - 10 of 10 Posts
Top