BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,048 Posts
Discussion Starter · #1 ·
Hey All;

To the guys that have changed the alternator. You have to drop the engine enough to clear the frame. the book states it like a transmission change. But in reality, what "needs" to come off just to drop it a few inches and not removing the trans?

Thanks all

Zeke
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,556 Posts
You have to do everything you need to do to pull the tranny except pull the tranny. There is just no way around it as it will not clear the frame. Check out some of the posts on clutch jobs to get a good idea of what is involved. Order new "monkey nuts" if you are going in there as it makes installation a lot easier with new ones.(Rubber isolators x3).

What makes you think you need to go there? Just curious.
 

·
Registered
Joined
·
1,048 Posts
Discussion Starter · #3 ·
The bike died on the way home monday and found the battery dead.
Got home charged the battery, started her right up. The red light stayed on for the battery.
Checked voltage to the battery and no change, just stayed at 12v even with high RPM.
Checked all the obvious wiring, all good. So its either the voltage regulator or the alternator. Im buying a used altenator which will have the regulator and if that does not work I already have the alternator. But I cant complain, its really the 1st trouble I've had in 218k miles. I dont mind the work, just I was planniing on doing the clutch during thanksgiving week, but now that may change if I have to go into it that much.
Thanks for the input.

Zeke
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,556 Posts
It could be worn brushes to with that many miles. Make sure the little blue wire (with the black clip) is still hooked up. That will cause it not to charge if it falls off.
 

·
Registered
Joined
·
1,048 Posts
Discussion Starter · #5 ·
jzeiler said:
It could be worn brushes to with that many miles. Make sure the little blue wire (with the black clip) is still hooked up. That will cause it not to charge if it falls off.

I checked that wire already. But it looks like i cant change the brushes either, with out lowering it anyways. You cant get the black cover off.

Zeke
 

·
Registered
Joined
·
198 Posts
I agree that the odds are maybe 50/50 that worn brushes are your problem. But that doesn't change your current exercise. The other candidate causes, as noted could also be your problem.

Good luck!

JD
 
1 - 6 of 6 Posts
Top