BMW Luxury Touring Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Recently Had The Fatal Bearing Falure Of Final Drive
During The Course Of Getting The Part Replaced.
I Decided To Pull Pm On My 1200 Lt After Rear End Was Done
I Found The Valve Stem Had Been Rotted After 2 Years
The Front Was Replaced Last Year And Its Also Cracking And Looks
Old. Replpaced Rear Tire Stem $40. Later And Put Back On Bike Now I
Found Abs Lites That Used To Go Off Now Flash Constanly And All Things Seam The Same As Before. Anyone Have A Clue Of What To Do Next. 2000- 1200 Lt 40000 Miles Used When I Got Her And Maintenance Wasn't Clear I Found A Wiring Harness For A Trailer.
Thanks For Any Info On Above
 

·
Registered
Joined
·
103 Posts
The older 2001 and ealier do not have sensors for low fluid levels. Check the gap in the sensor and ring first. I had to have the Motoditec to reset the lights after flashing like that. It reset and failed again 150 miles later. The fault error was a rear cylinder problem in the ABS pump unit. Luckly I came across another unit and just put it on. To replace the unit get ready to drop $1500 on the pump alone. I'm going to try and fix the unit I have. I wish you luck.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3 (Edited)
Abs

I Hope To Be Able To Try The Battery Its Over Two Years Old And Not 19 Amp Hopefully This Will Take Care Of The Problem That 1500
Will Oviously Not A Want On My Part.
I've Driven Her And The Rear Wheel Stops But Will Lock Up Under Full Pressure So I Think The Abs Is Not Co-operating.
Thanks For The Info And Will Keep You All Posted

PS
I'VE ONLY FOUND ONE RESEVOIR FOR THE REAR BRAKES
IS THERE ANOTHER HIDDEN SOME WHERE ELSE THAT I HAVE NOT FOUND
 

·
Registered
Joined
·
256 Posts
There is only one resevoir for the rear brake. ABS and other Hazard flashing lights alternately can be caused by a low battery. I had this recently when the bike sat out in -10C for a week. Charged the battery and it was fine. hope thats all it is with yours.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
abs continues

the rear wheel will lock up when hard braking
tried the new battery dealer just put it in and didn't
even ride her to check it out
I still have lube coming out of the rear seal where they just rebuit it and he insists it ok
i've put the right amount of oil in the rear end and even let it go below and still every morning i have lube on the rim

the abs on the other hand probalbly will go to the other side of town to another dealer to get diagnostics done. getting to where i'm begining the
nickle and dime deal

thank you all for you comments and help
regards
 
1 - 6 of 6 Posts
Top