BMW Luxury Touring Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
hello

about 6 weeks ago i bought a 1200LT from 2004

Ariving at home on the bike, my wife took some pictures of me rolling in on the bike.

On these pictures a can see that there's konstant ligth's in the left an right turn signal

but now i can't seem to make them do that again ??

Is it programed or ?

The only thing that i have change is to put led's in the 2 small parking light's

Can this change make the light's in the turn signal's not work.

I have seen more pictures of LT's on the net where these turn signal also have konstant light

What can be the problem ???

I'am living in Denmark (don't know if there's difference on the bikes here)

regards Johnny Haugaard
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,251 Posts
The facelift design (your 2004 our 2005) did include dual element bulbs in the turn signals for running lights. Could be a both bulb have burned out or a loose wire or corrosion on the socket. Easy to get to just remove the cross point screw.
 

·
Registered
Joined
·
594 Posts
The official configuration of LT (in Europe) does not include constantly running yellow turn signals. According EU-regulations it is not allowed. Of course many of us might have made small modifications :)
 

·
Registered
Joined
·
87 Posts
Just for Grins and Giggles try this scenario: with ignition OFF, take a picture, if the turn signals appear lit it's your camera flash reflection...curious if this solves your issue.
 
1 - 4 of 4 Posts
Top