BMW Luxury Touring Community banner
101 - 104 of 104 Posts

·
Registered
2021 R1250 RT
Joined
·
113 Posts
Watching BMW wrestle with their custom app and display is like watching 8th graders try to program robots at tech camp (my apologies to all the 8th graders I just offended).
If they are the ones doing the wrestling then why do I feel beat up?
 

·
Registered
Joined
·
12 Posts
I had a 1.25Mb security update on my Pixel 6 Pro today and Map mode is back and working, I had an inkling it was down to a security setting that was preventing WIFI direct from working correctly, looks like google have fixed it. Running 040 software on the TFT.
 

·
Registered
Joined
·
12 Posts
I have just had an email from BMW support asking me to try a different phone due to known problems with the Pixel 6 range. How funny is that, just as it starts working.
 

·
Registered
Joined
·
34 Posts
Ever since I installed the 4.2.1 release, I am getting beeps out of the bike every minute or two - the same beep as when I initially connect the phone to the bike. It's as though the phone is dropping the connection every couple minutes though I don't see any issues with the nav system or any other part of the TFT. Anyone else seeing this?
I just returned from a trip using the TFT for navigation and the phone in the pocket wirelessly charging. I had no dropouts or wireless charging issues. I don't have a clue what happened on my previous trip - I'm going to chalk it up to user error.
 
101 - 104 of 104 Posts
Top