BMW Luxury Touring Community banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Well, I think it's the final drive; with the clutch engaged it makes a horrible grinding sound when you move it.

I was riding across a bridge into Oakland, shifted gears to 3rd, twisted the throttle, then I hear the engine rev high and a loud grinding sound. No power from the engine makes it to the rear wheel. Maybe it's the transmission but I think it wouldn't make a grinding noise with the clutch engaged? Nonetheless, this just happened. I called BMW Roadside and they said over two hours so I called AAA and I'm already home. I guess I'll find out what's up when they pick it up on Tuesday.

Has anyone else had this issue? Again, this is a water-cooled 2014 GS -- they don't have the old final drive, nor anything from the older bikes.

I complained to the dealer 3-4 times and it made this loud thud when you hit the gas like there was slag in the shaft -- it felt like a bike with a loose chain! I just had the 12000 mile service last week. I complained to the owner that the transmission, or something, was just not that good in this bike. He didn't offer up any ideas. The first time I complained about it was at the 6k service and they said to take it out of Dynamic mode!!! It still did it.

So, even complaining 3-4 times, I couldn't get them to check it and that's marginally understandable since checking out a problem like this is many hours of work. Well, now they have to do it.
 
1 - 2 of 2 Posts
Top