BMW Luxury Touring Community banner
1 - 5 of 5 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
My LT starts in the morning but not later. I have had this issue lately. the last 2 days it starts in the morning I use the rev. then later it won't start.
the batt seems to be good 12.78v, the rev works, but will not rev or start later. The bat is 10 months old. been on the float charger when not riding. after starting in the pm. I haven't tried the rev. am going to check the connection at the bat since I hear the solenoid clicking but no go.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,788 Posts
The F-R knob operates two micro switches that handle the routing of where the starter button signal goes. You say it starts in the morning but if you reverse it will not start or reverse again. Could some sticking of the cams that operate the micro switches. On your next start failure try rocking the F-R knob as you try to start and see if anything happens. If that allows a start then you could pull the lower faring off that side and spray some cleaner into the switch area. Here are a few pics to get you in the ball park.
 

Attachments

·
Registered
Joined
·
108 Posts
Discussion Starter · #3 ·
thanks for the suggestion. tried checking the switch no go. I can hear the relay but no starter. it was doing this more when cold out but now isn't working at all. I will check the connections at the starter hope that is it but will find out sooner or later.
 

·
Wrencher Extraordinaire
2005 K1200LT
Joined
·
14,788 Posts
Check the tie points behind the battery, that is where the starter gets it power for both starting and reversing.
 

Attachments

·
Registered
Joined
·
4,248 Posts
I'm thinking a bad cell in the battery. You can have good voltage but if a cell is marginal you could have an intermittent short. I've seen brand new batteries test ok then next day won't start.
 
1 - 5 of 5 Posts
Top