Trike problem results - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Sep 30th, 2008, 12:46 pm Thread Starter
Senior Member
 
bassj's Avatar
 
Join Date: Apr 2002
Location: Mount Bethel, PA, USA
Posts: 157
Unhappy Trike problem results

Well the trike is in pieces with the engine out etc. The imput bearing of the clutch was the problem and they are going to replace the clutch cylinder while in there. Has anyone else had this problem before?

John L Bass
2002 K1200lt Triked by Hannigan 2005 now LT stands for Luxury Trike
Carpe Diem <><
"I would rather be on my motorcycle thinking about God then sitting in church thinking about my motorcycle"
Stop Global Whining
bassj is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Sep 30th, 2008, 1:18 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,164
Re: Trike problem results

I presume you mean the input bearing to the transmission as there is no clutch bearing. Yes that has been seen before. Not real common but not unheard of across the BMW spectrum of bikes.When the bearing goes wobbly it takes out the seal and can contaminate the clutch. I would not replace the slave unless it is leaking (or if the rear input shaft seal was also leaking) as it is very easy to get to on a trike - no swingarm to remove.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Problem fixed thanks to the HoW... lhamonic K1200LT 8 Oct 20th, 2016 11:30 am
Very strange electrical problem starvingdrummer K1200LT 10 May 21st, 2008 10:17 am
Computer Problem Response Form Lonewuff Humor 3 Mar 14th, 2008 3:53 pm
Problem with a BMW car - Am I being unreasonable? DanDiver Chit Chat 8 Dec 20th, 2007 11:51 am
Intaride RP-1 and cell phone problem bowlesj Intercom, CB, & 2-Way Radios 0 Nov 7th, 2007 8:15 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome