No Brake light on trailer - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Sep 13th, 2008, 8:25 pm Thread Starter
Senior Member
 
jaskjb's Avatar
 
Join Date: Feb 2006
Location: Rochester, MN,
Posts: 253
No Brake light on trailer

I now have a Unigo trailer. I have been working on the wiring all day. I am using the Isolation relay from Mark at Unigo. I have left and right turn signals and Tail light working When the brake wire (blue) is not hooked up, I still have both the filaments in the trailer bulb light up. The lights on the LT work. No brake lights as the wire isn't hooked up
The unigo wiring doc says that the Gray/Blue wire from the lights goes to the blue relay wire. When this is done I still don't get a brake light on the trailer, only on the LT.
The Gray/yellow wire on the LT reads 12 volts with the volt meter when brakes are applied. When I hook up the blue wire to this one, the brake lights on the LT don't come one. Nor do the trailers.

The wiring on the trailer looks correct.
Do I have a bad relay.
I could go with only tail lights on the trailer, since the LT's lights are higher than the top of the trailer. Using only the LT's brake lights and not the trailers.??

Any suggestions. I was planning on using the trailer tomorrow. So I don't have alot of hours to play with this.

Jim G - Rochester, MN
BMW MOA #123976
2000 K1200LTC
jaskjb is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Sep 13th, 2008, 10:30 pm
Gold Supporter
 
Join Date: Jun 2002
Location: Lubbock, TX, USA
Posts: 542
Re: No Brake light on trailer

Use a battery charger or go straight to the battery to verify that the lights are working without the bikes electrical involved. If they do the trace the wiring back from there. if they do not then the relay is probably bad.

Jim


Quote:
Originally Posted by jaskjb
I now have a Unigo trailer. I have been working on the wiring all day. I am using the Isolation relay from Mark at Unigo. I have left and right turn signals and Tail light working When the brake wire (blue) is not hooked up, I still have both the filaments in the trailer bulb light up. The lights on the LT work. No brake lights as the wire isn't hooked up
The unigo wiring doc says that the Gray/Blue wire from the lights goes to the blue relay wire. When this is done I still don't get a brake light on the trailer, only on the LT.
The Gray/yellow wire on the LT reads 12 volts with the volt meter when brakes are applied. When I hook up the blue wire to this one, the brake lights on the LT don't come one. Nor do the trailers.

The wiring on the trailer looks correct.
Do I have a bad relay.
I could go with only tail lights on the trailer, since the LT's lights are higher than the top of the trailer. Using only the LT's brake lights and not the trailers.??

Any suggestions. I was planning on using the trailer tomorrow. So I don't have alot of hours to play with this.

Jim Davidson
2007 R1200RT
hp1bmw is offline  
post #3 of 6 Old Sep 14th, 2008, 4:33 pm
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
Re: No Brake light on trailer

I don't know anything about Unigo's or their relay but.....

there's a common problem that I and many others have had to deal with regarding trailer wiring.
most trailers have a 4 wire harness (left, right, tail, brake and a ground)
that's because they use both turn signal bulb filaments for the brake light.
The LT has a seperate brake light circuit
you cannot connect this to both turn signals,
if this is what your problem is you'll have to either add an extra light for the brake light on the trailer or a pair of lights for the turnsignals
hope this makes sense and helps you.


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
 
post #4 of 6 Old Sep 14th, 2008, 4:57 pm
Senior Member
 
RonKMiller's Avatar
 
Join Date: Jul 2003
Location: Tucson, AZ, USA
Posts: 6,279
Re: No Brake light on trailer

http://www.etrailer.com/tv-t-one-wir...shoot-faq.aspx


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"Like Butt-ahh!"
RonKMiller is offline  
post #5 of 6 Old Sep 14th, 2008, 5:33 pm Thread Starter
Senior Member
 
jaskjb's Avatar
 
Join Date: Feb 2006
Location: Rochester, MN,
Posts: 253
Re: No Brake light on trailer

So, here is what I have so far.
Tail light, and turn signals all work.
The blue wire from the Isolation relay has power even when it is not connected to the bike. That would explain why both filaments light up.
To me that would indicate that the relay is bad.
I am going to contact the distributor of the relay tomorrow and see what they say.

Jim G - Rochester, MN
BMW MOA #123976
2000 K1200LTC
jaskjb is offline  
post #6 of 6 Old Sep 18th, 2008, 11:09 pm
Super Moderator
 
dfinazzo's Avatar
 
Join Date: Jul 2002
Location: Waconia, MN, USA
Posts: 1,356
Re: No Brake light on trailer

Jim,

Here is a wiring diagram I made for Unigo last summer - I thought Mark was sending out since the instructions they gave me were lacking.

I have used this to help others and maybe this will help you out . . .

http://www.bmwlt.com/files/albums/us...0Diagram-2.pdf

Dan Finazzo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Experience is what you get when you didn't get what you wanted to get"
dfinazzo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS brake failure warning light shunte3 K1200LT 19 Jul 9th, 2011 6:51 pm
Brake light Problems BillE K1200LT 5 Aug 24th, 2009 8:07 am
'96 R1100r BRAKE LIGHT STAYS ON! HASKINS Other R-Bike Discussion 4 Jul 3rd, 2008 10:14 am
Brake Light Mystery GeneralMilliron Other K-Bikes Discussion 3 Aug 23rd, 2007 4:57 pm
Brake Light Switch jeffklt K1200LT 7 Nov 15th, 2005 2:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome