harness wiring for 2002 - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Jul 1st, 2007, 10:17 am Thread Starter
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Question harness wiring for 2002

Obviously I have done something wrong and need some help here, what I have done is a temporary fix, to make sure everything worked before I soldered all the wires permanantly. The left side, turn, parking and brake light work fine, but not the right side.

left turn = yellow wire from harness on blue/red on bike
left brake= red wire from harness on yellow/grey on bike
center brake=brown from harness on grey/black on bike
right brake= no splicing
right turn=green from harness on blue/black on bike
Attached Thumbnails
Click image for larger version

Name:	STA72013.JPG
Views:	73
Size:	55.0 KB
ID:	12898   Click image for larger version

Name:	STA72014.JPG
Views:	86
Size:	55.0 KB
ID:	12899   Click image for larger version

Name:	STA72015.JPG
Views:	75
Size:	55.1 KB
ID:	12900  

Last edited by sheldan2; Jul 1st, 2007 at 10:46 am.
sheldan2 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Jul 1st, 2007, 11:18 am
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
OK, Mike, what you trying to do. Trailer lights, relay pack or something else?

And what is not working? The right tail light or right turn signal or both?

We can do the phone if you want - 828-390-7449.

John

2004 - LT - Anthracite
bowlesj is offline  
post #3 of 7 Old Jul 1st, 2007, 11:27 am
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Looking at your harness colors - is that the unigo 7 conductor cable?

If so the brown is the interior light and nothing should be spliced to your center brake light. That will throw ABS faults also.

John

2004 - LT - Anthracite
bowlesj is offline  
 
post #4 of 7 Old Jul 1st, 2007, 1:53 pm Thread Starter
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
John, I found the problem(s), one was the ground on he trailer, second was the tail light itself, 2nd one was bad as well, off to wally world to get a replacement. thanks for your help....
sheldan2 is offline  
post #5 of 7 Old Jul 1st, 2007, 2:32 pm
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Good deal. I'm sure your bike side is fine. If the next light assembly you get is bad you may just want to solder this and crimp that to make it work better.

Then if you plug into the bike and still no worky - I'd be thinking bad Hopkins part.

Good luck and enjoy your new luggage space.

John

2004 - LT - Anthracite
bowlesj is offline  
post #6 of 7 Old Jul 1st, 2007, 4:23 pm
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
I don't know if this is the problem in your case here, but there is a common problem that comes up a lot when folks try to wire a trailer harness up to the LT.

"most" trailers use the left and right turn signals as the brake lights,
the LT has seperate left, right and brake light circuits,
in other words the brake circuit must be kept seperate from the turn signals.
Hope this helps.


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
post #7 of 7 Old Jul 1st, 2007, 8:18 pm
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
That's right Hans.

Mike had a isolator relay/converter unit assembly that is supposed to rectify all that. It seems he was still having trouble on the trailer. I think he got it sorted.

John

2004 - LT - Anthracite
bowlesj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
radio wiring harness 2006 R12RT and a power question paulleventhaldds Satellite Radio 2 May 31st, 2007 6:27 am
K100LT Main Wiring Harness DaveP Other K-Bikes Discussion 7 Jan 4th, 2007 11:31 am
Help wiring a 6 CD Changer factory harness for 05 LT Krazydave iPod/MP3 7 Aug 1st, 2006 2:20 pm
wiring harness festus K1200LT 5 Jul 16th, 2006 9:19 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome