Help with my Sena SMH10 - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Apr 6th, 2014, 10:29 pm Thread Starter
Senior Member
 
sickticket's Avatar
 
Join Date: Aug 2012
Location: Dublin, Pa, USA
Posts: 120
Help with my Sena SMH10

To continue with the request for help. I recently picked up a new SMH10. I charged the unit, installed all the hardware and started to set it up. I turned it on, listened to the voice prompts, paired it with my phone and then paired it with my BMW R1200RT. I got music for a few minutes but then silence.

I rebooted it and when I turned it back on I got a few beeps but no voice prompts. I tried to reset to factory condition, no change. I took the unit of and did the paperclip thing to the small hole on the back. Still no change. No matter what I do I get no voice prompts at all.

I was able to pair with my phone but, since I get no voice prompts, I have no way to pair with my bike.

I fired off an email to Sena Tech support and am awaiting an answer.

Have any of you run into this problem? Is there a solution?

Thank you all in advance.
Peter
sickticket is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Apr 7th, 2014, 1:55 am
Lifetime Supporter
 
12R12RT's Avatar
 
Join Date: Nov 2011
Location: Redondo Beach, CA, USA
Posts: 416
Garage
Re: Help with my Sena SMH10

I'll make a couple of Captain Obvious suggestions.

When you turn the unit on, immediately turn the volume all the way up.

Press and hold the big knob in. You should hear a prompt about pairing, then a prompt about being in configuration menu. When you hear that prompt you should be able to spin the knob and hear the various items in the configuration menu.

If, with the volume all the way up, you can't hear these various prompts then I'd guess that the unit has somehow become corrupt and lost track of its voice file.

If so, that's an issue for SENA to deal with.

Can you hear the prompts after making sure the volume is turned up?

Tom

12R12RT
08KLR685 - RIP
09KLR650
12R12RT is offline  
post #3 of 7 Old Apr 7th, 2014, 4:43 am Thread Starter
Senior Member
 
sickticket's Avatar
 
Join Date: Aug 2012
Location: Dublin, Pa, USA
Posts: 120
Re: Help with my Sena SMH10

Quote:
Originally Posted by 12R12RT View Post
I'll make a couple of Captain Obvious suggestions.

When you turn the unit on, immediately turn the volume all the way up. I can adjust the volume which will increase and decrease the sound of the beeps but still no voice prompts.

Press and hold the big knob in. You should hear a prompt about pairing, then a prompt about being in configuration menu. When you hear that prompt you should be able to spin the knob and hear the various items in the configuration menu.

If, with the volume all the way up, you can't hear these various prompts then I'd guess that the unit has somehow become corrupt and lost track of its voice file.

If so, that's an issue for SENA to deal with.

Can you hear the prompts after making sure the volume is turned up? No.

Tom

Tom, thanks for the suggestions and I did try them thinking that Capt Obvious might be right. No such luck.
sickticket is offline  
 
post #4 of 7 Old Apr 7th, 2014, 4:55 am Thread Starter
Senior Member
 
sickticket's Avatar
 
Join Date: Aug 2012
Location: Dublin, Pa, USA
Posts: 120
Re: Help with my Sena SMH10

The following was posted by "Bluelightening" on another forum in helping my problem. It worked. Again, thanks Bluelightening.


Follow these directions
Power the unit on in the base with your helmet on your head
Listen for the 4 beeps as your power it on
hold in the jog dial for 12 seconds (You'll hear quite a few beeps along the way but listen for 2 quick beeps and then it will "configuration menu") Even if voice prompts are off, it will say "configuration menu"
Rotate dial until you hear "Voice Prompts"
Press the phone button and you should hear "enabled"
Turn the jog dial again until you hear "exit configuration"
Press the phone button again

Hopefully that should get your voice prompts back on.
sickticket is offline  
post #5 of 7 Old Apr 7th, 2014, 9:03 am
Member
 
Join Date: Jul 2011
Location: Lebanon, NJ
Posts: 33
Re: Help with my Sena SMH10

I was just out with mine this past weekend and I love it. A normal part of setting up this or any other electronics is to update the firmware as soon as you get it set up, maybe that was it. Sena has released some major firmware upgrades over the last year or two. I'd try that, and see what their suppor team have to say. It's really a great unit. Take time to read the docs and find out how to use all of the features. It takes some practice for passenger to passenger, etc. Also learn how to use your phone's hands-free/driving mode, that makes a big difference too, as far as usability, ability to use voice commands instead of pushing buttons when driving, etc.
Diver4242 is offline  
post #6 of 7 Old Apr 7th, 2014, 9:19 am
Lifetime Supporter
 
12R12RT's Avatar
 
Join Date: Nov 2011
Location: Redondo Beach, CA, USA
Posts: 416
Garage
Re: Help with my Sena SMH10

Quote:
Originally Posted by sickticket View Post
...
Rotate dial until you hear "Voice Prompts"
Press the phone button and you should hear "enabled"...
Oh.(facepalm). Dopey me for not thinking of that.

I had thought that the paperclip reset would have reset to factory defaults, including Voice Prompts <off>.

Glad you got it sorted!

Tom

12R12RT
08KLR685 - RIP
09KLR650
12R12RT is offline  
post #7 of 7 Old Apr 11th, 2014, 1:20 pm
Member
 
golf18's Avatar
 
Join Date: May 2010
Location: Minnetonka, MN, USA
Posts: 79
Re: Help with my Sena SMH10

Best thing to do is add a SM10 BT sender - hook the rear speaker output from the R1200Rt to the SM10. See other posts for info. The BMW BT system sucks.
With to sena units it works flawlessly. Hooks up everytime. Seems using the Bike BT you have to do a lot of messing around to get it to work. And when it does work it is unreliable. Also with the Sena to Sena all the bike controls work pefectly - vol/ipod cotrol/seek/road sens volume/ ect.

Speed doesn't kill - Sudden impact does
golf18 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sena SMH10 Help TitanRanger Intercom, CB, & 2-Way Radios 13 Apr 8th, 2014 1:23 pm
Multiple GPS with Sena SMH10? Deek RT Series 2 Feb 8th, 2014 10:46 am
Sena Released the Firmware Version 4.3 of the SMH10 and the SMH10R zippy_gg Intercom, CB, & 2-Way Radios 0 Nov 12th, 2013 11:33 pm
Sena SMH10 Firmware Version 4.3 Beta Released Sleuth Intercom, CB, & 2-Way Radios 9 Sep 16th, 2013 2:43 pm
News on Firmware for Sena SMH10, RT specific Dasadab Intercom, CB, & 2-Way Radios 4 Oct 19th, 2012 10:58 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome