Turn signals not shutting off-auto - BMW Luxury Touring Community
 1Likes
  • 1 Post By alegerlotz
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old May 19th, 2020, 5:01 am Thread Starter
Junior Member
 
Join Date: Apr 2020
Location: Arizona
Posts: 23
Turn signals not shutting off-auto

I changed from a RDL seat to a new Sargeant seat. RDL was heated, this Sargent is not.

I unplugged the connectors for heated seats.

Since I did this, my turn signals will not shut off automatically.

Got any ideas?
Roadog1951 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old May 19th, 2020, 8:52 am
Junior Member
 
Yango's Avatar
 
Join Date: Jun 2018
Posts: 27
As a test, I would put the old seat back on, plug it in, and see if this procedure has anything to do with the signal auto shutoff issue.

It might be a good starting point.
Yango is offline  
post #3 of 14 Old May 19th, 2020, 8:59 am
Senior Member
 
alegerlotz's Avatar
 
Join Date: Apr 2015
Location: Greater Los Angeles
Posts: 452
Garage
Re: Turn signals not shutting off-auto

Quote:
Originally Posted by Roadog1951 View Post
I changed from a RDL seat to a new Sargeant seat. RDL was heated, this Sargent is not.

I unplugged the connectors for heated seats.

Since I did this, my turn signals will not shut off automatically.

Got any ideas?
Details about your bike (such as the year at least) might help you get more relevant information from others, since they changed a lot from 2013 (and older) to 2014 (and newer).


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 R1200RT
2007 KTM 450 XC-W (10/17 - 5/18)
2005 R1200RT (2/2015 - 12/2016)
1987 K100RS (12/2015 - 12/2016)
1985 Yamaha XJ 700 Maxim (7/1989 - 9/1991)
alegerlotz is offline  
 
post #4 of 14 Old May 19th, 2020, 9:06 am
Lifetime Supporter
 
rangemaster's Avatar
 
Join Date: Dec 2014
Location: NW Oregon
Posts: 397
Re: Turn signals not shutting off-auto

His profile says 2010 R1200RT...


Sent from my iPad using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rangemaster is offline  
post #5 of 14 Old May 19th, 2020, 9:35 am
Senior Member
 
alegerlotz's Avatar
 
Join Date: Apr 2015
Location: Greater Los Angeles
Posts: 452
Garage
Re: Turn signals not shutting off-auto

Quote:
Originally Posted by rangemaster View Post
His profile says 2010 R1200RT...
Didn't look there, but he's got another post (that I saw after my comment) where he said he bought a 2014, so still not sure which it is.

Its always easier to help someone if they include this type of information when they post an issue they're having.
reg26 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 R1200RT
2007 KTM 450 XC-W (10/17 - 5/18)
2005 R1200RT (2/2015 - 12/2016)
1987 K100RS (12/2015 - 12/2016)
1985 Yamaha XJ 700 Maxim (7/1989 - 9/1991)
alegerlotz is offline  
post #6 of 14 Old May 19th, 2020, 1:39 pm Thread Starter
Junior Member
 
Join Date: Apr 2020
Location: Arizona
Posts: 23
Re: Turn signals not shutting off-auto

great idea... but already shipped it to new owner.
Roadog1951 is offline  
post #7 of 14 Old May 19th, 2020, 1:39 pm Thread Starter
Junior Member
 
Join Date: Apr 2020
Location: Arizona
Posts: 23
Re: Turn signals not shutting off-auto

2014 sorry i forgot that...
Roadog1951 is offline  
post #8 of 14 Old May 20th, 2020, 9:38 am
Senior Member
 
alegerlotz's Avatar
 
Join Date: Apr 2015
Location: Greater Los Angeles
Posts: 452
Garage
Re: Turn signals not shutting off-auto

Quote:
Originally Posted by Roadog1951 View Post
2014 sorry i forgot that...
Are you sure that there's a difference with the heated seats unplugged? I am asking because the wethead has a very long default auto cancel on the turn signals.

Somewhere in the forum the default time/distance is documented.

What's the longest time or distance that you've ridden without turning it off manually?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 R1200RT
2007 KTM 450 XC-W (10/17 - 5/18)
2005 R1200RT (2/2015 - 12/2016)
1987 K100RS (12/2015 - 12/2016)
1985 Yamaha XJ 700 Maxim (7/1989 - 9/1991)
alegerlotz is offline  
post #9 of 14 Old May 20th, 2020, 11:55 am
Junior Member
 
Yango's Avatar
 
Join Date: Jun 2018
Posts: 27
Quote:
Originally Posted by alegerlotz View Post
Are you sure that there's a difference with the heated seats unplugged?...
I asked that question in post #2. Seems to me the most logical process would be to determine whether the seat change, heated seats unplugging actually causes the problem. Considering that it would take perhaps 10 minutes to get a definitive result—it would certainly be my course of action.
Yango is offline  
post #10 of 14 Old May 22nd, 2020, 7:41 pm
Senior Member
 
Skibumwi's Avatar
 
Join Date: Jul 2016
Posts: 104
Garage
Re: Turn signals not shutting off-auto

OK, I'm confused, SNAFU. I have a '16 RT and the signals don't auto shut-off; or am I missing something?

Ski

2016 BMW R1200RT in Ebony Metallic
1981 BMW R100RT in Forest Green
Honda 550 Four
Suzuki 250
Honda 175
Skibumwi is offline  
post #11 of 14 Old May 23rd, 2020, 6:35 am
Junior Member
 
Dsmith1200's Avatar
 
Join Date: Aug 2018
Posts: 27
Re: Turn signals not shutting off-auto

I unplugged the seat heat on my Ď15 RT and took a ride. Saw no difference in turn signal function. Didnít really expect to. Hope this helps.

2015 R1200RT
Dsmith1200 is offline  
post #12 of 14 Old May 23rd, 2020, 10:10 am
Junior Member
 
Join Date: Jul 2018
Posts: 26
Re: Turn signals not shutting off-auto

Quote:
Originally Posted by Skibumwi View Post
OK, I'm confused, SNAFU. I have a '16 RT and the signals don't auto shut-off; or am I missing something?

Ski
They should eventually auto-shutoff, just seems to take a VERY long time.
SJM_NJ is offline  
post #13 of 14 Old May 23rd, 2020, 3:35 pm
Lifetime Supporter
 
McWideglide's Avatar
 
Join Date: Apr 2009
Location: San Mateo, Ca, USA
Posts: 334
Re: Turn signals not shutting off-auto

I have a 16 RT. I can make a turn and travel close to 100 yards before they self cancel. It can be very confusing to oncoming traffic. For this reason I manually cancel . My 09 1300GT was the same way. I had asked the dealer if they could adjust this feature. So sorry no can do. I guess there is one thing better on my Harley.

McWideglide

Jeff M.
2002 Harley Dyna Wideglide
2016 BMW R1200RT
2009 BMW K1300GT sold
1976 BMW R90/6 sold
1967 BSA 441 Victor sold
McWideglide is offline  
post #14 of 14 Old Yesterday, 9:50 am
Lifetime Supporter
 
rangemaster's Avatar
 
Join Date: Dec 2014
Location: NW Oregon
Posts: 397
Turn signals not shutting off-auto

The 2014 manual says 10 seconds or a minimum of 300 meters (984í)...

One would think the way the Germans engineer things it would be incorporated into a tilt switch/accelerometer to control that function.


Sent from my iPad using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rangemaster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome