post start-up switched power? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Jul 12th, 2014, 7:19 pm Thread Starter
Member
 
MnDog's Avatar
 
Join Date: Jan 2014
Posts: 48
post start-up switched power?

My radar detector is currently run from an FZ-1 fuse block that gets its switched power off the bike's rear outboard socket wire.

Upon turning on the ignition the RD turns on then goes through its initialization, and then after starting the bike the RD repeats it's initialization all over again. This is annoying and is probably bad for the detector.

Is there a switched power source available that will only turn on detector "after" the engine is started?
My plan is to hopefully move my RD to beneath front fairing, and adding an inexpensive bluetooth transmitter to transmit alerts to my helmet's Sena unit.

Any advice is greatly appreciated.

Thanks,

A. Jensen (Mean Dog)
09' R1200RT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bothell, WA

Founding member of the 'long in tooth' northwest mild dogs.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MnDog is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Jul 12th, 2014, 8:36 pm
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,389
Garage
Re: post start-up switched power?

You want to tie into the low beam, as that doesn't fire up until the engine is running. Plus it's up front, where you want.

The radar detector probably doesn't pull much power so you could just feed it directly from the low beam wire, or you could be safe and use a relay triggered off the low beam.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 63K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #3 of 3 Old Jul 12th, 2014, 11:06 pm Thread Starter
Member
 
MnDog's Avatar
 
Join Date: Jan 2014
Posts: 48
Re: post start-up switched power?

Quote:
Originally Posted by meese View Post
You want to tie into the low beam, as that doesn't fire up until the engine is running. Plus it's up front, where you want.

The radar detector probably doesn't pull much power so you could just feed it directly from the low beam wire, or you could be safe and use a relay triggered off the low beam.
Thanks Ken for the fast reply and nice n'easy solution to my problem. My new plan then is to simply run a switched line from the low beam to the Fuze Block. Maybe this will also remedy my Piaa running lights from remaining on for 30 to 60 seconds after turning off ignition?

Thanks again, and all the best to a great summer!

A. Jensen (Mean Dog)
09' R1200RT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bothell, WA

Founding member of the 'long in tooth' northwest mild dogs.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MnDog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Location for switched power Skitch RT Series 18 Nov 21st, 2015 9:13 am
Switched Power and Motolights ebueker RT Series 9 Jun 2nd, 2008 3:33 pm
iWay 500c audio problem was GPS 11 Apr 26th, 2007 8:07 pm
Lost power to my radio mkiesel K1200LT 0 Jul 12th, 2006 10:59 pm
Switched power source ltcommuter K1200LT 10 Jul 10th, 2006 11:08 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome