Stalls 2 Much - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Nov 26th, 2007, 9:57 am Thread Starter
 
Join Date: Nov 2007
Posts: 5
Stalls 2 Much

Newbie to BMW, but was hoping to get some advice from more experienced owners.

The R1100R I just picked up runs great the majority of the time. I am a little concerned about the multiple backfire sounds that come from the Remus exhaust - and I was given the OEM exhaust and CPU chip when I purchased the bike and have considered trying them out to see if they lean out the mixture a bit. But my question is more about the stalling that I experience while on a ride. Even after the bike is fully warmed up, when I go to downshift as I am coming to a stop, the bike dies. I have also noticed that after a good rev of the engine, the RPMs drop below idle and then bounce back up.

Aftermarket on the bike are PIAA driving lights that stay on all the time and I have noticed that this stall only happens when the aftermarket heated grips are turned on. (The grips were installed post-original owner purchase by a BMW dealership). The bike doesn't have ABS.

I am wondering if the driving lights and heated grips are robbing so much power that the engine stalls. I rode for about 2 hours the other day and experienced this stall event twice while on the ride. Although, I have started to adjust my riding style to keep some throttle on a little while coming to a stop or slowing down considerably while the heated grips are on.

This doesn't seem like the safest of events to be occurring and I would like to resolve it since I prefer to have all of the bikes systems functioning in case an evasive maneuver is required.

Thanks for any help or suggestions that you might provide.

- Bill
wakers3 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jan 24th, 2008, 11:47 pm
 
Join Date: Jan 2008
Posts: 2
i had this problem with my F800ST. I would be riding, and then i pull the clutch, let off the gas, and the revs drop to about 800 and the bike either dies, or chokes and keeps going. People on an f800 forum said it was something to do with new software that needed to be installed. After my 12000 mile service earlier this week, i have not had this happen, or be even close to happening. Im relating it to either the computer software, or my plugs and air filter being dirty.
ArlesF80ST is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Runs Rich Intemittently - Stalls at low RPM Chuck_Gardner K1200LT 8 Apr 9th, 2007 8:49 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome