BMW Jack - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jun 8th, 2019, 9:23 am Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 1
BMW Jack

BMW R 1200 C backfiring. I have a 2001 BMW R 1200 C and it is not running as smoothly as it did prior to having it serviced. And it does have the high idle plug, as it is called, it was on the motorcycle when I purchased it. It seem to run much smoother, But recently had it serviced and then it has started running as described.. It still runs great going down the highway but when slowing down, backing off the throttle it now often backfires and when throttling From a low idle it seems a little jerky on idling up. My guess is something has gone wrong with the high idle plug or somehow the plug is not registering. I have a document in the service records From the previous owner discussing the plug and it talked about unhooking the negative lead from the battery and turning on the ignition multiple times to discharge any voltage in the system then hooking the negative lead back up so that the mototronics unit would recognize the high idle plug. Is there anything to this, by the way I did try that and it does not seem to have had any affect? Has anyone had the same problem, or have any recommendations for me? My next thought is to check the plugs? And change them possibly? Recommendations on plugs if so? Thank you very much, BMW Jack.
BMW Jack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome