Electrical issuet - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Aug 15th, 2013, 7:06 pm Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: Port Williams, Nova Scotia, Canada
Posts: 4
Electrical issuet

I was installing a headlight modulator on my 1994 K 1100 Lt SE everything was working so I put the fairing back together and when I went to start the bike it turnred over then everything went Black. I tested the battery and it was totally gone 0 volt showing on meter. I check fuses on side and all are fine. Is there a master fuse some where else that might be gone? I recharged the battery over night and got it up to 10 volts and installed it but no response at all when I turned the key. I'm installing a new battery tomorrow.
ScottBMW2002 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Aug 16th, 2013, 10:00 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,125
Re: Electrical issuet

I think it is a coincidence that your battery failed just as you did that work and they are not related. If you went to 0 on the battery it has an open in it somewhere or a really dead cell. Charging it up to only 10 v over night and the fact you put it back in and got nothing is a sure sign it is dead. Time for a new one.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 3 Old Oct 27th, 2013, 10:54 am Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: Port Williams, Nova Scotia, Canada
Posts: 4
Re: Electrical issuet

Problem solved. When I was installing modulator I unplugged the small parking light above the head light once I reconnected it problem solved.
Thanks for the input.
Scott
ScottBMW2002 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Noise Isolation on LT deputy5211 K1200LT 7 Aug 12th, 2012 7:40 pm
electrical gremlins oldtimer54 K1200LT 7 May 28th, 2012 11:51 pm
GPS causing complete electrical shutdown BMWCharlie GPS 6 Jun 10th, 2008 3:21 pm
Bussed Electrical System? 2wheeljunkie Batteries, Chargers, & Electrical 8 May 12th, 2008 6:04 pm
Electrical diagram advise, please pozo_izquierdo Batteries, Chargers, & Electrical 2 Nov 18th, 2006 9:49 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome