ABS module runs with ignition off - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Aug 11th, 2013, 5:51 am Thread Starter
Junior Member
 
Join Date: Aug 2013
Location: Glasgow, Lanarkshire, UK
Posts: 1
Unhappy ABS module runs with ignition off

1999 K1200RS The ABS lights started flashing alternately as i rode along. Stopped to check this and could hear an electric motor running. Traced this to the ABS module which was running with the ignition swiched off. Can anyone help?
freebs is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Aug 11th, 2013, 6:51 pm
Senior Member
 
Bighopper's Avatar
 
Join Date: Feb 2008
Location: Edmonton, Alberta, Canada
Posts: 682
Re: ABS module runs with ignition off

Quote:
Originally Posted by freebs
1999 K1200RS The ABS lights started flashing alternately as i rode along. Stopped to check this and could hear an electric motor running. Traced this to the ABS module which was running with the ignition switched off. Can anyone help?
I would think it's the ABS relay stuck on. I seem to remember seeing a number of responses on the K1200LT, & I suspect your RS is most probably the same.

BIGHOPPER (Phil)
BGB 602
2016 R1200RT LC Purchase March
2003 R1150GSA Black Beast (purchased Nov 2011- 32,372klms)
2006 K1200LT Grey
(Purchased 2008, 7,350 mls) Trade in on 2016 RT at 80,600miles
1975 Norton John Player Replica (Sold When I got Married)
1973 Norton Interstate
1965 Atlas 750
1971 Triumph Trail Blazer(Rode from London to Sydney Aust, no maps for that)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.





Bighopper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Module has failed. rwischmann K1200LT 32 Sep 3rd, 2013 2:46 pm
Bleeding 2000 ABS Module copperstatetour K1200LT 17 Apr 30th, 2012 11:09 am
Where do I find a used ABS II module for a '99 LT??? st2en K1200LT 2 Jan 21st, 2009 10:35 pm
BMW to introduce a "G" series motorcycle? eljeffe Bike Talk 24 Oct 10th, 2006 4:56 pm
New ABS System and Advanced Stability Control Details eljeffe Bike Talk 3 Jul 17th, 2006 12:58 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome