Alarm trouble..... - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jun 3rd, 2011, 9:50 am Thread Starter
RSG
Junior Member
 
Join Date: Aug 2009
Location: Princeton, Massachusetts, USA
Posts: 11
Alarm trouble.....

#1 Yesterday, 5:02 pm
RSG
Junior Member Join Date: Aug 2009
Location: Princeton, Massachusetts, USA
Posts: 8

Alarm trouble.....

--------------------------------------------------------------------------------
Thanks' for the help last week folks. 2003 K1200LT, new battery in bike, new key fob w/new battery in it. Followed instructions to sync fob to bike, but the bike will not accept. Slow flash with key off, solid light with key on. My dealer is struggling with factory people as to whether there is a code # that can be used or not for the ignition key method of disarming. Wouldn't matter as I'm not getting any type of flash count on the bike led to apply this method and use the 5 digit code to mobilize the bike. With key on, the bike led just remains on. It seems as though the transmitter is not being recvd at all. I think it would be best to disconnect the alarm all together. Could someone direct me to a reliable procedure to do this. And one more thing I'm worried about........ Does the alarm system need to be working before it's disconnected, or can I do it in the condition it's in. I did try using the programing plug under seat w/ a jumper to ground, but again, no response from fob, bike led etc.....After connecting it to ground, I'd get 15 secs of alarm..... then nothing. Anything I do while alarm is going off, has no effect at all. Trying to avoid the long tow into the shop, and am not sure what they would do for it anyway at this point. Again, thanks for your time..... Scott
RSG is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm trouble..... RSG K1200LT 7 Mar 31st, 2012 1:59 pm
Alarm issue Noely K1200LT 17 Nov 24th, 2010 10:27 am
Not a good morning....damn Alarm Toolman K1200LT 7 Apr 8th, 2010 1:03 pm
Help! Alarm Smoked, Killed bike, 2001 LT Wood614 K1200LT 9 Jun 1st, 2008 8:36 am
Trouble from the Alarm companies mantan Chit Chat 1 Dec 20th, 2005 11:41 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome