Alarm troubles.. - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old May 9th, 2011, 11:34 am Thread Starter
RSG
Junior Member
 
Join Date: Aug 2009
Location: Princeton, Massachusetts, USA
Posts: 11
Alarm troubles..

Just put a new battery in my 2003 LT. My remote didn't cancel out the alarm, so off it goes. New battery in the remote, but it doesn't seem to be communicating with the control led. Tried disarming the anti-theft alarm system and immobilizer via the ignition, and bypass the remote, but still no good. Now I get a constant flash on the control led w/ key off...... and a solid control led w/ key on. No audible and no start. Becaues of the nonresponsive ignition efforts, I can't retreve the "secret code" through the flashing control led. BMW is sending me the code as I bought the bike used and wasn't given the #. No biggie, but I'll have to make some sort of change to the system, because there doesnt seem to be any way to enter the code as of now. I'll try to remove the battery for a few mins. and see........ Any suggestions???
RSG is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old May 9th, 2011, 7:26 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,129
Re: Alarm troubles..

Try just operating the FOB (lock command, unlock command over and over) I had to do that after my clutch job where the battery was disconnected for two weeks. After about 10 cycles the alarm "synced" back up with the FOB and started workng. Worth a try. Also there are instructions in the "Files" "Technical" area on how to remove the alarm altogether if you should decide to go that route.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm issue Noely K1200LT 17 Nov 24th, 2010 10:27 am
Not a good morning....damn Alarm Toolman K1200LT 7 Apr 8th, 2010 1:03 pm
old harness no alarm, new harness has alarm todrut K1200LT 6 Oct 14th, 2008 11:42 pm
Help! Alarm Smoked, Killed bike, 2001 LT Wood614 K1200LT 9 Jun 1st, 2008 8:36 am
Possible Alarm Solution Jinks K1200LT 3 May 26th, 2007 9:18 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome