K75 Cutting Out - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Jul 13th, 2009, 4:04 pm Thread Starter
Junior Member
 
Join Date: Oct 2003
Location: Dublin, , Ireland
Posts: 26
Question K75 Cutting Out

My '92 K75 develops an electrical fault after about 30 mins riding. The headlight flickers on and off, the indicators go erratic (even the cancel switch will operate all four indicators). If I stop the engine and try to restart only the the fuel pump operates (starter won't kick in). The lights won't switch on.
The only way to restart it is to rock it in gear. If I rock it in gear slowly then I can see the headlight coming on and off and only when I have a headlight will the starter engage.

I've checked connections when the problem occurred to no avail. What about the Hall Effect transmitters?

Any other ideas?
jndunne is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Jul 14th, 2009, 8:41 am
Junior Member
 
Join Date: Dec 2007
Location: Seattle, WA, USA
Posts: 23
Re: K75 Cutting Out

A few guesses:

I don't think the HES will cause the headlight issues so I'd be inclined to think that's not the issue.

Dirty/bad ignition switch?

Failing load shedding relay?
Flying_Duck is offline  
post #3 of 6 Old Jul 14th, 2009, 9:42 am
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: K75 Cutting Out

Take your battery cables off and make sure they are clean. Many electrical issues are caused by poor grounds. You can also do a quick check with a digital meter by comparing the voltage measured on the battery terminals to the voltage measured on the cable ends at idle. Any differential indicates corrosion in the connections.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
 
post #4 of 6 Old Jul 14th, 2009, 10:18 am Thread Starter
Junior Member
 
Join Date: Oct 2003
Location: Dublin, , Ireland
Posts: 26
Re: K75 Cutting Out

I connected a digital voltmeter today when commuting and readings taken from aux socket were good at btween 13.9V and 14.2V. Even at these voltages indicators were erratic, horn wouldn't work and lights were going on and off.

I will disconnect battery again just to be sure.

John
jndunne is offline  
post #5 of 6 Old Jul 22nd, 2009, 8:48 am
Senior Member
 
Join Date: Nov 2006
Location: Belton, Tx, USA
Posts: 100
Re: K75 Cutting Out

http://skylands.ibmwr.org/tom/tech/starter.html

Try this.

Ron
beets is offline  
post #6 of 6 Old Jul 23rd, 2009, 4:59 pm Thread Starter
Junior Member
 
Join Date: Oct 2003
Location: Dublin, , Ireland
Posts: 26
Re: K75 Cutting Out

Full marks!!!

Starter moter worn brushes was the problem.

thanks for help and suggestions.

John
Dublin, Ireland
jndunne is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hesitation, cutting the brown wire question damenke K1200LT 24 Aug 22nd, 2007 3:05 pm
Cutting down windshield beemer100 Bike Talk 11 Mar 30th, 2007 1:53 pm
Speakers cutting out? Morley K1200LT 0 Jan 14th, 2007 2:17 am
tupperware cutting seat lowering kip K1200LT 2 May 9th, 2006 8:23 pm
Cutting Out - Update rdtebeau K1200LT 5 Oct 13th, 2005 5:23 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome