Clutch, slave cylinder, oil type - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old May 7th, 2009, 10:59 am Thread Starter
Junior Member
 
Join Date: Oct 2008
Location: Houston, TX, USA
Posts: 3
Clutch, slave cylinder, oil type

I have a k1200RS 2003 with 14k . I am noticing that "sometimes" when I press the clutch lever when getting close to stoping (probably in 3rd or 2nd gear yet) it seems the clutch takes a little time to disengage (one second)? and feel like a low clunk noise almost immediately after that?
The clutch and gear when going from neutral to 1st sometimes is just a smooth click, and sometimes is a low clunk If I slowly disengage the lever, I can feel the little rattle in the clutch/gear. Same clunk sometimes when going to 2nd to 3rd. Sometimes is unnoticeable and sometimes is noisy. never happens over 4th gear (4,5 and 6 are just smooth)
With the engine running and in first gear, with the clutch lever pulled in, I can you roll the bike backwards. While the clutch lever is pulled and the bike is in gear, it does not seem to want to pull away or stall. because of this, i believe the clutch master and slave are probably fine.
Once the bike runs for a while (20 minutes) the issue is less noticeable. I have BMW synthetic oil in engine, gearbox and rear wheel drive.

Any ideas of what is wrong?
Thanks for any input
mayojuaf is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old May 7th, 2009, 11:29 am
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Clutch, slave cylinder, oil type

Shifting characteristics change as the oil warms up. It's normally nothing to be concerned about. You should flush the system every couple of years though.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
post #3 of 3 Old Feb 27th, 2011, 9:29 am Thread Starter
Junior Member
 
Join Date: Oct 2008
Location: Houston, TX, USA
Posts: 3
Re: Clutch, slave cylinder, oil type

Feb26 update.
The issue with the clutch not disengaging completely got a little worst.
I first started to have a rough getting into first gear (type of clunk) not all the times , every now and then. This got to be more often and now i am experiencing it with second and third gear.
So I decided to start troubleshooting
I did drain the fluid to make sure no air bubbles. Still had same issue
I then worked on getting to slave cylinder. very little fluid was in the bottom but it did not seem to be dot4
I am attaching pictures of slave , housing of slave and pushrod.
Anyone sees anything wrong? any comments?

I will change the slave just in case. looks good from outside but could it be shot in the inside and not push enough to disengage the pressure plate in the clutch?

What about the pressure rod? it has the felt thingy, but is it normal?

I will put the new slave and try the gears. Can I start the bike without assembling back everything and try yo go from neutral to 1st with the bike in the disassembling bench?

If the new slave doe not work, I will have to go behind the transmission and look at the clutch transmission splines. Can I peek in the k1200 rs 2003 without taking apart transmission? just moving it a little and peeking?

Please any comments or suggestions are welcome and needed...
Attached Thumbnails
Click image for larger version

Name:	slave 2.JPG
Views:	123
Size:	28.9 KB
ID:	30515   Click image for larger version

Name:	slave 3.JPG
Views:	109
Size:	42.2 KB
ID:	30516   Click image for larger version

Name:	pushrod2.JPG
Views:	100
Size:	24.4 KB
ID:	30517   Click image for larger version

Name:	pushrod1.JPG
Views:	94
Size:	34.3 KB
ID:	30518  
mayojuaf is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
An Oil Man's View robasay Chit Chat 38 Jun 25th, 2009 7:28 am
Slipping Clutch - Clutch Slave Cylinder lhendrick K1200LT 24 Mar 29th, 2009 7:02 pm
Gear oil in slave cylinder cavity! CARNEYM K1200LT 15 Jan 24th, 2008 7:14 pm
New Twist on the Slave Cylinder robasay K1200LT 2 Jun 29th, 2007 12:32 pm
Clutch slave cylinder bikesnumbnuts K1200LT 8 Jan 9th, 2006 9:36 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome