Smokey k1200RS motor - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jun 16th, 2008, 10:18 pm Thread Starter
Junior Member
 
Join Date: Jun 2008
Location: Sydney, NSW, Australia
Posts: 1
Smokey k1200RS motor

I have the 2000 model K1200RS sitting on 130,000 kilometers that suddenly started to blow blue smoke full time (running like a diesel motor) and not just at start up - I have owned the bike since new and needless to say has always been maintained and cared for with no expense spared- the bike is running as well as ever and no apparent issues with performance - I suspect the valve stem seals?? - has anyone else experienced this issue? - Rob
jerrard is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Motorized Bakup backrest bruce2000ltc Ergonomics & Rider Comfort 30 Apr 11th, 2008 11:54 pm
Windshield motor BobShirley K1200LT 10 Mar 2nd, 2008 1:12 pm
Windsheild motor problems bbake250f K1200LT 2 Jul 15th, 2006 8:15 am
French Test of K1200GT eljeffe K1200/1300GT (The Next Generation) 2 Apr 8th, 2006 5:29 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome