K1100 non starter - BMW Luxury Touring Community
 3Likes
  • 1 Post By alabrew
  • 1 Post By jseaman
  • 1 Post By sailor
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Jun 20th, 2018, 11:46 am Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 4
K1100 non starter

Hi all,

I'm a total newcomer to the K series so need a bit of knowhow. I've just picked up a Grinnall Scorpion III that hasn't started for a number of years.

The engine is free to turn, all ignition systems now seem to be powering and the fuel system is pumping away right up to the fuel rail. When I crank on the key nothing happens so I'm assuming there is a wiring fault in the signal wire to the relay attached. Sadly my DVM has gone walkies this evening so I will have to check that later

By firing +12V onto the starter it will crank OK but no sign of life. I haven't done a spark check yet because it will mean dropping the underslung fuel tank to get to the plugs but that will be on the to do list soon I'm sure

Any thoughts welcomed!

James
Attached Thumbnails
Click image for larger version

Name:	12.jpg
Views:	40
Size:	709.6 KB
ID:	146706  
jseaman is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Jun 20th, 2018, 12:17 pm
Senior Member
 
Join Date: Jul 2002
Location: Pelham, AL, United States
Posts: 494
Re: K1100 non starter

Following this diagnostic flow chart may solve your issue.

troubleshooting starting

Motobrick.com specializes in older k bikes.
Patric likes this.

_____________

Kim Thomson
Motorcycle Cigar Smoker
05 K1200LT - The Golden Rocket Ship
91 K100RS - The White Stallion
85 K100 Standard - Big Red
79 R65 - "The Bee" is a buzzin' again!
06 525i - Premium, Sport, Comfort, Xenons

Gone, but not forgotten...
02 K1200LTC - Big Blue (accident at 40k)
88 K100RT - Chocolate (it was brown, melted - fire)
85 K100RT - (wore out)
82 Yamaha Vision - (electrics)
72 Yamaha R5C 350 - (broke trans)
alabrew is offline  
post #3 of 9 Old Jun 20th, 2018, 3:00 pm Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 4
Re: K1100 non starter

Quote:
Originally Posted by alabrew View Post
Following this diagnostic flow chart may solve your issue.

Motobrick.com specializes in older k bikes.
Fantastic, exactly what I needed thanks - I'll get to work ...
jseaman is offline  
 
post #4 of 9 Old Jun 24th, 2018, 4:27 am Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 4
Re: K1100 non starter

Need a bit of help with this one - all fuses are good, fuel is pumping at pressure to the rail and there is a break in the signal to the starter so I have bypassed that to get reliable cranking.

I have no voltage at the injectors (all read 16 Ohms), has anyone got a photo of the FI relay? Obviously nothing is where it would normally be on a bike because this is a car and I'm struggling to find a few bits.

A few specific queries - what is the 2 pin plug on the coil packs for? (see pic)

There are two 5 pin connectors which are interchangeable, which is right?! (pic 2)

I'm struggling to find a complete wiring diagram, any pin outs available for the ECU or the plugs in pic 3 for ignition?

Thanks in advance

JAmes
Attached Thumbnails
Click image for larger version

Name:	514A2287.jpg
Views:	49
Size:	272.0 KB
ID:	146906   Click image for larger version

Name:	2.jpg
Views:	50
Size:	301.5 KB
ID:	146914   Click image for larger version

Name:	3.jpg
Views:	48
Size:	266.1 KB
ID:	146922  
jseaman is offline  
post #5 of 9 Old Jun 24th, 2018, 4:22 pm
Lifetime Supporter
 
Patric's Avatar
 
Join Date: Feb 2004
Location: Birch Run , MI, USA
Posts: 1,411
Re: K1100 non starter

[quote]what is the 2 pin plug on the coil packs for? it is an Acc. 12 volt outlet for electric vest that kind of thing.

There are two 5 pin connectors which are interchangeable, which is right?
Got me, But I would think the color of the wires should stay the same...more or less

The last picture looks like a mess..I can't help you there at all.

You could have a bad safety switch like neutral , clutch , If all is not right it will not crank.

Patric Blackman
2002 K1200LT/Hannigan2+2
2010 R1200GSA ...1987 Helix...
AMA Charter Lifemember
37 Year Member of both BMWMOA & BMWRA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Patric is offline  
post #6 of 9 Old Jun 25th, 2018, 3:35 am Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 4
Re: K1100 non starter

Thanks for the ersponse

Sadly the wire colours are completely different, is there a schematic anywhere with wire colours for a Motoronic? I can't seem to find one

Any ideas which pin on the ECU receive the neutral/clutch/side stand/kill signals as I don't have any of those components
jseaman is offline  
post #7 of 9 Old Sep 17th, 2018, 3:07 am
Junior Member
 
Join Date: Sep 2018
Posts: 3
Garage
Re: K1100 non starter

Any luck with the start?
CorneSt is offline  
post #8 of 9 Old Sep 17th, 2018, 6:34 am Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 4
Re: K1100 non starter

It was the ECU...

New member with some troubles!
sailor likes this.
jseaman is offline  
post #9 of 9 Old Sep 23rd, 2018, 7:59 pm
Senior Member
 
sailor's Avatar
 
Join Date: Nov 2004
Location: Montreal, QC, Canada
Posts: 1,120
Re: K1100 non starter

Quote:
Originally Posted by jseaman View Post
Thank you for the follow-up.
I just read the tread from link you have provided (in K100-Forum.com) - good community and a happy ending - very nice !!
Patric likes this.

-------------------------------------------------
John (Montreal, CANADA)
K1200RS (2002 IceBlue/Red - 95,000 miles)
-------------------------------------------------
Think twice before you hit [SUBMIT REPLY] - famous quote by another member:
"The value of this board is not founded on dismissing the ideas of others, but by posting to share our experiences and what we've learned from them."

Last edited by sailor; Sep 24th, 2018 at 3:58 pm.
sailor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Thread Thread Starter Forum Replies Last Post
starter spinning engine not? superstan26 K1200LT 23 Mar 26th, 2016 8:40 pm
starter issues ggurnard K1200LT 7 Apr 14th, 2015 9:07 pm
Fried Starter Relay and Dead Battery btcarver K1200LT 6 Jan 11th, 2011 12:50 pm
Need help! Starter solenoid is stuck on 2000 K1200LT....Any suggestions? wildwestrider K1200LT 3 Jun 6th, 2009 3:12 pm
Starter Sprag Clutch TimVipond K1200LT 3 Nov 17th, 2005 2:33 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome