I broke the pig - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Sep 26th, 2015, 2:23 am Thread Starter
Senior Member
 
Slammer's Avatar
 
Join Date: Jul 2010
Location: Basel, , Switzerland
Posts: 445
I broke the pig

I need to blow off some steam, you motor heads will understand where my pain is coming from..
Now don't get me wrong, Iron Pig (BMW LT1100) doesn't have an oil leak, she is marking her territory, also she is not dribbling coolant like a dog pissing up a tree, she is a little incontinent.
All the same it was starting to annoy me, especially since I was getting oil in the water and water in the oil.
Only one reason for that, the seals on the combined water/oil pump had gone tango uniform, I ordered the parts from the local BMW dealer, they only took just over a week to get here, dismantled the fairing, took the pump off, got the new parts mounted…
…it went too well, just too easy!
I replaced the pump back on the motor, it slid on with a sexy smooth silky sigh, only there was about a millimeter gap, nothing to worry about, it's simply the tight fit of the turbine shaft to the engine.
I can pull it into place by tightening the bolts cross wise.
WHAT CAN POSSIBLY GO WRONG?
Tighten, tighten, tighten, very slowly, slowly does it……………….. gently does it……………….CRACK!
Split the bloody cast aluminum pump casing didn't I?
GGGGGrrrrrrrrrrrr!
Anyway, as the broken off piece has a bolt hole I have used a lot of gasket sealant and hopefully it will withstand the oil pressure. EIther that is gonna work or hallo E-bay.

That was a day ago, I filled up the water, filled up the oil…. the sealed crack held nicely, just the new seals inside didn't, drip, drip, dribble, dribble dribble.
Screw this, has anybody got a water/oil pump laying around they don't need and would like to see it go to a new loving home?

Without men civilization would last untill the oil needs changing.
Slammer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Sep 27th, 2015, 10:38 am
Senior Member
 
Sleuth's Avatar
 
Join Date: Jul 2010
Location: Antwerpen, Belgium
Posts: 450
Garage
Re: I broke the pig

Hi Slammer,

Long time no hear.

Sorry that it has to be under these circumstances.

I am a firm believer in the Finangle's Law (just like Murphy's Law but with "... at the worst possible time or when it can cause the most damage." at the end.)

I wish I could help you out, however all I have is a K100RT. It is EU registered!

Drop me line if you are ever in the neighbourhood.

Best regards
Sleuth

Best regards
Sleuth

Current & previous bikes
2010 R1200RT Thunder Grey
1988 K100RT (For Sale)
Suzuki GS850 (Sold)
Sleuth is offline  
post #3 of 3 Old Sep 29th, 2015, 7:13 am
Senior Member
 
Join Date: Nov 2006
Location: Belton, Tx, USA
Posts: 100
Re: I broke the pig

My Haynes manual says to turn the engine while tightening the bolts. I think this is so the gears mesh smoothly. I did this by putting bike in 5th gear and turning the wheel with my foot while tightening the bolts.

A well known Kbike guru reports a 50% success rate on installing the seals, so I removed the pump and had a trusted dealer tech install the seals.

Ron
beets is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I Broke My U-Joint saddleman K1200LT 22 Sep 13th, 2011 9:39 pm
As Luck Would Have It, Throttle Cable Broke. 321markd K1200LT 9 Jun 17th, 2010 8:08 am
When I Say I'm Broke, I'm Broke axamax Humor 2 Sep 2nd, 2008 9:41 am
Broke left mirror glass - replacement? jdsd-tourteam K1200LT 8 Jan 16th, 2008 6:31 am
Centerstand Broke tony K1200LT 12 Nov 20th, 2006 10:56 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome