BMW Luxury Touring Community - Reply to Topic
Thread: ABS light flashing. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Feb 15th, 2014 3:24 am
C-A-D
Re: ABS light flashing.

Quote:
Originally Posted by Sit View Post
.... According to BMW techs, the bike does not really begin to charge the battery effectively until 4K RPM ....
I wouldn't let a tech giving a statement like that anywhere near my bike ever again... Proves his ignorance with that...
Feb 14th, 2014 9:33 pm
jzeiler
Re: ABS light flashing.

That is a bunch of non-sense about 4,000 rpm needed to charge the battery. Put a volt meter on the battery and start the engine. If it is reading any where above 12.7 volts the battery is charging - period. Now the time to replace the starting current that was consumed will vary over time, but a good 20 minute ride should more than accomplish that.


Now on to the ABS issue. If the general warning light is off and the ABS light is flashing at 1 Hz then the roll away test has not completed. If both lights are flashing at 1 Hz in a wig wag fashion then you are low on fluid. If the general warning light is on and the ABS light is flashing at 1 Hz you have an ABS failure in either the front or the rear circuits.

Since you described the first instance then I suspect one of your wheel sensors are bad and it cannot complete the roll away test. A visit to the dealer or some one with a GS-911 unit can pull the stored code and tell you what is wrong. Other wise track down the connectors for each of the sensors and compare ohm readings with a multimeter to determine which is at fault.
Feb 14th, 2014 9:05 pm
MGMcAnick
Re: ABS light flashing.

4000 RPM? Wow, we must not have very good alternators.
Jan 11th, 2011 11:38 am
Sit
Re: ABS light flashing.

Remember not to touch the brakes when the bike is first started and doing its self check, this will affect the ABS. Try charging the battery, with a charger and then try it again. A weak battery will cause the ABS to not initialize. A battery that has sat for a month can loose up to 2% of its charge a day so I have heard. Starting the bike and letting it idle does nothing to charge the battery or help the engine. According to BMW techs, the bike does not really begin to charge the battery effectively until 4K RPM and just starting the bike takes a lot from the battery that won't be replaced unless the bike is actually ridden. I have heard a well charged battery will take about 10-15 minutes run time to recharge from the bike at 4K RPM. Stop and go traffic, heated gear etc all extends this time.
Jan 11th, 2011 10:40 am
vernvernvern
Re: ABS light flashing.

Quote:
Originally Posted by stevie1
I have a 2003 integral brake model.
It is running through the initial self diagnostic ok, but when i pullaway the light still flashes at 1 per second, other light stays out.
It was parked up for a month, & riding has not cleared it, battery approx 1 year old & bike started after a month in freezing temperatures, lights stil flashing after a 70 mile ride, battery seems fully charged.
Brakes are working, but no ABS.
Any ideas, so far have checked the gap at the wheel sensors, thats OK.
It should not be the rear reservoir, this is indicated by the wig wag alternate flashing.
Also does anyone know how to home diagnose on the Integral system??, i found the procedure for the ABS 11.

Many thanks
Stevie

Hi,
Here is what I would do next.

I would disconnect the battery, give it a charge to warm it up and get it excited, reconnect, do the throttle proceedure, start it and ride it so the initial diagnostic is done again. When the light continues to blink at one second , that means the initial diagnostic was NOT performed. When it is performed, then the light stops blinking.

So, if this doesn't fix it, I'd have the dealer have a look.

After having this bike for 4 years now, I've learned to treat it like I woulkd a computer. Sort of like a reboot and sometimes it corrects things. I haven't a clue as to why for it just seems to work sometimes.

Good luck.
Vern
Jan 11th, 2011 5:59 am
stevie1
ABS light flashing.

I have a 2003 integral brake model.
It is running through the initial self diagnostic ok, but when i pullaway the light still flashes at 1 per second, other light stays out.
It was parked up for a month, & riding has not cleared it, battery approx 1 year old & bike started after a month in freezing temperatures, lights stil flashing after a 70 mile ride, battery seems fully charged.
Brakes are working, but no ABS.
Any ideas, so far have checked the gap at the wheel sensors, thats OK.
It should not be the rear reservoir, this is indicated by the wig wag alternate flashing.
Also does anyone know how to home diagnose on the Integral system??, i found the procedure for the ABS 11.

Many thanks
Stevie

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome