BMW Luxury Touring Community - Reply to Topic
Thread: Loud Clunk Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Feb 5th, 2008 9:33 pm
cfell My HD's would have a similar "klunk", morning sickness.

Problem was the clutch plates were sticking to the drive plates. First engagement would cause bike to "lurch" forward a bit..

To test it...

tomorrow morning, bike "off", put bike in gear, try to rock the bike... should feel it "holding". Now, keep pressure trying to move the bike and slowly squeeze the clutch... does the bike easily move?
Feb 5th, 2008 9:20 pm
suzbmwhnd
Clunk solved, read this!

When I did the tear down to do the front transmission seal replacement I fixed about 10 other problems. One of them was the ABS. I never heard it work before. I talked to dshealey who described my problem exactly. On the initial startup and drive a few feet, the ABS is doing it's diagnostic tests. It's a loud tin can crushing noise. With my helmet off and the side covers off it's really loud. As dhsealey said when the noise stops, the ABS lights go off. Ya thats right! I can put it back together and listen to the sweet sound of metal crashing in delight!
Feb 5th, 2008 12:51 pm
GBarnes When you put the driveshaft back in, are you certain that it "popped" into the retaining clip? If it didn't, the shaft will move backward a little and allow the u-joint to hit one of the pivot pins, (DAMHIK). However, this usually is an always kind of noise, not just on start up.

GB
Feb 5th, 2008 11:52 am
suzbmwhnd
Loud Clunk

After removing the FD, swing arm and transmission to do a front transmission leaking seal, new pivot bearings and the slave cylinder weep hole I now have a very loud clunk as soon as I start moving in 1st gear. Only happens the on the first cold move. Not warm. The swing arm and pivot bearings are NOT loose. It is something I took apart to do the above. I tiny little noise comes from the rear universal joint, but only by putting my ear up to the swing arm rotating in second gear. No unusual vibrations even at 60-80 mph. Oil did not get to the clutch. Suggestions please.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome