BMW Luxury Touring Community - Reply to Topic
Thread: 15 amp fuse for horn, brake light, Alarm, locking Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Jul 7th, 2019 5:30 pm
Axle
Re: 15 amp fuse for horn, brake light, Alarm, locking

you need to verify you have spark and fuel until you do that it is only a guessing game, so which one doesn't work?
Jul 7th, 2019 2:15 pm
Explorer
Re: 15 amp fuse for horn, brake light, Alarm, locking

Well, this thing will not start now. It turns over great, the brake lights and horn work, but it doesn't even try to start. I checked all the fuel tank connections and they are good. Did I miss something in the splicing/jumpering? Any other ideas.

I thought I would try you guys again before I strained my aching brain. What's left of my sanity is hanging by a thread.
Jul 5th, 2019 4:43 pm
Explorer
Re: 15 amp fuse for horn, brake light, Alarm, locking

Cowabunga! Thanks jzeiler That worked. I just spliced the original cut back together. Did the jumpers on the other side and I had brake lights and it turned over. Great!! It didn't start but I had removed the tank to check the relays so I might have missed something there.
Anyway you are great help! Thanks
Jul 4th, 2019 9:22 pm
jzeiler
Re: 15 amp fuse for horn, brake light, Alarm, locking

OK Sounds like you did what Steve did and cut the wrong side of the connector. You want to cut off the side with the pins not the side with the sockets. The item circled in red is the connector you want to cut and remove then jumper those pins then plug it into the bike harness. The second picture shows the mistakenly cut bike harness. That is what you want to plug your jumper plug into.
Jul 4th, 2019 3:01 pm
Explorer
Re: 15 amp fuse for horn, brake light, Alarm, locking

I wound up with this same problem, so this thread was great. However, I cut the connector off and jumpered the pin 3 to pin 11 and then 10, 2 &6. I plugged that in and the fuse blew as soon as the battery bolt touches the terminal. The ground wire of the battery. So I cut the red wire. The fuse stayed good. I have brake lights and horn but the starter does not run. This sounds like what you did but maybe I misunderstood as I was very frustrated by that point. Please help!!
Jun 11th, 2019 4:27 pm
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

John,

All is well. As soon as I jumper it correctly, it all works. Thanks for your help and your patience!

Steve
Jun 10th, 2019 9:56 pm
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

OK John,

That makes sense. I will try that tomorrow. Thanks

Steve
Jun 10th, 2019 9:11 pm
jzeiler
Re: 15 amp fuse for horn, brake light, Alarm, locking

First off let me apologize as I had this bass - ackwards.

The connector with the pins is the alarm end and the plug with the female part is the bike end. You can either rewire the connector back on OR just go to the pigtails you cut in the upper left corner of your picture and jumper the colors I first told you about. Then your bike will start.

I am really sorry I got this backwards for you I just haven't had to do it is such a long time but when I went out to my bike and got my "special" plug I noticed the error.
Jun 10th, 2019 5:06 pm
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

John,

I was not clear with the picture difference. I was referring to the connectors in each picture.

I did make a jumper as you described and had results mentioned above. See photo.

And cut the red wire as shown. Also in photo.

Have horn and brake lights, no crank.

What am I doing wrong?

Steve
Jun 10th, 2019 4:58 pm
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

John,

I was not clear with the picture difference. I was referring to the connectors in each picture.

I did make a jumper as you described and had results mentioned above. See photo.

And cut the red wire as shown. Also in photo.

Have horn and brake lights, no crank.

What am I doing wrong?

Steve
Jun 10th, 2019 12:17 pm
jzeiler
Re: 15 amp fuse for horn, brake light, Alarm, locking

No, you are OK but you probably jumpered the wrong side of the connector.

I don't see any jumper on the connector. The circled connector is the one you need to jumper.

If you really want to make it easy just cut the other side off of the alarm and jumper the pins and then plug it into the bike.

Your picture looks different since you still have the alarm installed, mine had it removed.
Jun 9th, 2019 3:55 pm
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

Current status:

Fuse 4 was blown again.

I originally thought if i Jumpered 3 and 11, jumpered 2,6,and 10, that was the bypass. I did verify the 3 and 11 have continuity

1. with jumper in and power disconnected, horn and brakelights work, but no crank
2. reconnected power, blew fuse 4
3. Jumper in place and red wire cut (actually red and white) fuse 4 in and ok. horn and brakelights work, but no crank

My picture looks different than Johns

I am stumped-do I have a new problem?

Steve
Jun 9th, 2019 10:06 am
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

Well some headway and a step back.

Jumpered the wires, disconnected power to alarm. Installed fuse, no blow.

Horn and brake lights work, but will not start?

Reconnected alarm power, still no start?

Included picture - I assume the 3 pin on the right is the alarm power, no good either way

Steve
Jun 9th, 2019 8:14 am
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

John,

Thanks for all your help. I did a search yesterday and nothing came up. Did a search this morning and you have answered this question many, many, many times. Thanks for your patience and sharing your knowledge. I will get on it shortly.

Steve K
Jun 8th, 2019 9:42 pm
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

Also John,

what is the best way to jumper pins?

Steve
Jun 8th, 2019 9:40 pm
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

John,
If cutting the red wire results in no start, then reconnect red wire and do the jumpering? Or just do jumpering? I will dig into it in the morning.

Steve
Jun 8th, 2019 6:22 pm
jzeiler
Re: 15 amp fuse for horn, brake light, Alarm, locking

It is located under the top case.

The internal battery (non-replaceable) in the alarm has gone south. Two options: 1. replace the alarm with a new one ($463). 2. disconnect and by pass the alarm.

A few have had success just cutting the red wire to the alarm while leaving the green (switched power) alone on the three pin connector. Circled in Blue. This will work if the alarm is other wise OK. If the bike will not start after you cut the red wire you may have to bypass.

The traditional bypass it to remove the 12 pin connector (circled in Red) and jumper the pins 3 (black/white/yellow) to pin 11 (black/yellow); this is the starter button signal to the starter relay. Then jumper pin 10 (green/violet, switched power) to both pin 2 (Green, flasher module) and pin 6 (blue/violet, engine electronics relay).
Jun 8th, 2019 5:49 pm
bmwcoolk1200
Re: 15 amp fuse for horn, brake light, Alarm, locking

Quote:
Originally Posted by stevekremer View Post
I tried disconnecting the brake lights at the connector in the back. No goo. I thought that was a low chance of success. Where does the alarm disconnect?

Steve
I don't have one but I think it is located under the pillion seat but may be under the top case.
Jun 8th, 2019 4:51 pm
stevekremer
Re: 15 amp fuse for horn, brake light, Alarm, locking

I tried disconnecting the brake lights at the connector in the back. No goo. I thought that was a low chance of success. Where does the alarm disconnect?

Steve
Jun 8th, 2019 4:08 pm
bmwcoolk1200
Re: 15 amp fuse for horn, brake light, Alarm, locking

I think that generally indicates an issue with the security system. Disconnect it and then replace the fuse again and see if it blows. If it doesn't blow the fuse, you may have to bypass the alarm to regain horn and some other things.
Jun 8th, 2019 2:43 pm
stevekremer
15 amp fuse for horn, brake light, Alarm, locking

I finally got the LT out had a nice ride, but, the horn did not work. Checked whats on that circuit - Horn, brake light, alarm, and locking system. Checked 15A fuse #4 and it was blown. Put in a new one and it blew immediately. Any Ideas where to start? Its a 2005. Thanks

Steve K

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome