BMW Luxury Touring Community - Reply to Topic
Thread: 2 Quick Questions Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Mar 24th, 2019 10:22 pm
bmwcoolk1200
Re: 2 Quick Questions

Sounds like you are having trouble with the gear position selector switch located on the back side of the transmission to the left of the clutch slave. It may have water in it or there might be some wires chaffed or in some cases, they have just disintegrated. I think that it is removable without pulling the swing arm and is held in by a spring clip you have to squeeze together to release it. My computer crashed and I just got it rebuilt but don't have all my pics reloaded yet so that is the best I have at the moment in the red circle.


PS: Ignore the leaking output shaft seal
Mar 24th, 2019 10:07 pm
feelergaugephil
2 Quick Questions

05 K1200LT 9600 miles.
I went to the local BMW meet at the dealers, left the bike in the sun an hour (78*) Bike ran perfect on way back, except the gear position reader shows 1st gear as I rode home, decided to go ride another 5 miles, 1, 2, 3 perfect readout, 4th shows 1st and 5 shows 0.
I haven't tried it today, is this a normal thing and if so, why didn't it correct itself?

With all the hype about the clutch slave cylinder leakage, how hard is it to change it out? Thinking of just buying a new one and this should clear my mind of leaking/seal/pushrod/ clutch messed up.
THX

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome