BMW Luxury Touring Community - Reply to Topic
Thread: Rear Drive "Fuzz" How much is too much? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Sep 20th, 2006 8:24 pm
RealWing
Quote:
Originally Posted by surfran
Ok I finally got around to taking a closer look at the rag I used to clean off the drain plug from the rear drive. As I looked at the dried sludge I realized that there were several flakes ro specs of metal kinda like glitter. I tried to take a picture but couldn't focus the camera that close to get anything that would be useful.

So now I ask is this normal or am I on my way to a rear drive failure? Seems to be running fine. Next question is if I do have it rebuilt now, is there really a good chance it will last or am I better off to just buy an new rear drive?

Never a dull moment.

Randy
My opinion is that you are on the way to a failure. It is normal to see some black debris (fuzz)in rear differentials which is usually extremely fine particles of iron which come from some wear as the diff gears slide over each other. If there is any indication of steel slivers, then that indicates something is being damaged. In a healthy diff, the ball/roller bearings roll on a thin film of oil and the ring and pinion gears slide over each other with an oil film between - but some wear does take place.
Steel slivers come from the bearings!!!! Not good.
Sep 20th, 2006 8:07 pm
jackd Randy, If I remember correctly I had the same concerns as you. I couldn't believe that the magnet would be just covered with this bumble of black metallic sludge. There is no other definition for it.

The more I changed the fluid the less that I saw. Make sure every time you change the oil it's hot and the suspended particles will eventually be flushed... don't overfill. Draining the old into a glass jar and letting it settle was the only way I could get comfortable with feeling that the gears were not melting or turning to mush while I ride. After the suspended particles settle in the jar and you don't see shinny pieces of bearing you'll feel better. There is no rule that you can't get it '100 miles' hot and change it every week till you feel comfortable. You can get about 4 changes out of a quart.. In Connecticut that is about $4 a flush..

With the law of averages working ... I doubt that you will be lucky enough to see the first chunks of steel from a failure. Proactively changing the bearing is no guarantee that you will be any better off. After all you know that this bearing has made 30K.
Sep 20th, 2006 7:02 pm
surfran
Upon further review Fuzz is really Specs!

Ok I finally got around to taking a closer look at the rag I used to clean off the drain plug from the rear drive. As I looked at the dried sludge I realized that there were several flakes ro specs of metal kinda like glitter. I tried to take a picture but couldn't focus the camera that close to get anything that would be useful.

So now I ask is this normal or am I on my way to a rear drive failure? Seems to be running fine. Next question is if I do have it rebuilt now, is there really a good chance it will last or am I better off to just buy an new rear drive?

Never a dull moment.

Randy
Sep 20th, 2006 7:22 am
surfran Thanks to everyone for replies. I like the idea of oil analysis, but don't have any idea of how to read it (don't know what is good or bad). But I'm sure some of you would edumucate me

I have checked my Autozone, Advance and Sears to no avail on the 14mm or package of 3. I may need to order from Harbor Freight.

Randy
Sep 20th, 2006 2:57 am
meese
Quote:
Originally Posted by ksailor
Randy: Advanced Auto carries a 3 hex set 12, 14, 17 I believe. Doing anything next weekend? Up for a ride if the weather is good?
And the 12mm hex can be used to remove the rear drive and swingarm. Still looking for a use for the 17mm though.
Sep 19th, 2006 8:24 pm
RealWing
oil analysis

Quote:
Originally Posted by surfran
OK, I got my rear drive fluid changed tonight. Last change was 5k ago by BMW dealer. I went to synthetic with this change including engine. So when I pulled the plug to inspect it, it appeared to have a "black" wart on the end. I ran my finger across it and found it to be kinda a sludge like consistency so I wiped it off with a rag. Then I noticed some filings around the side of the magnet. Had a heck of a time getting them off because the magnet didn't want to let go.

In any event, I am trying to decide if it's a problem or normal wear? 30K on the bike now and it's a 2000 (in case you don't read my tag line).

Thanks for the help in advance

Randy
I'd like to suggest that more of us get an analysis done when we change the rear drive oil. Oil analysis is used by many companies as a PREDICTIVE maintenance tool. ie it should start showing slight increases in wear metals - long before anything is visible. I've been doing that on my '06 ever since the first change. All I can do is wait and watch!!!

Wear Check is the company I use. This link has some good info. http://www.wearcheck.com/info/about.asp
My son races motorcycles and we analyzed each oil change to watch for any problems. (We saw decreased Viscocity using one type of oil and changed to a different one.)
Sep 19th, 2006 8:00 pm
ksailor Randy: Advanced Auto carries a 3 hex set 12, 14, 17 I believe. Doing anything next weekend? Up for a ride if the weather is good?
Sep 19th, 2006 2:34 pm
Shogun54 Try Autozone for the 14MM bit. Comes in a set with some you won't use, but it works great!
Sep 18th, 2006 10:02 pm
surfran Thanks for the replys so far. Jack great idea on draining into clear jar. It's still in my drain pan at the moment. I will inspect the rag a little closer to see if the filings are shiny or not.

Next stop the transmission drain.......as soon as I find a 14mm hex bit.
Sep 18th, 2006 9:37 pm
HarvRead
Fuzz

Just before the bearing failed on my '99, the magnet was completely buried in just 600 miles. On my "new" 2000, I changed to synth yesterday at 15k, 1500 miles after the dealer changed all fluids. The magnet was almost clean, so that is a "good" bearing-- I hope. Rather than change out the bearing for prophilatic reasons, I'm just going to check, clean, and replace the magnet every 6k. I think. Hell, I don't know!
Sep 18th, 2006 9:21 pm
jackd
Quote:
Originally Posted by surfran
OK, I got my rear drive fluid changed tonight. Last change was 5k ago by BMW dealer. I went to synthetic with this change including engine. So when I pulled the plug to inspect it, it appeared to have a "black" wart on the end. I ran my finger across it and found it to be kinda a sludge like consistency so I wiped it off with a rag. Then I noticed some filings around the side of the magnet. Had a heck of a time getting them off because the magnet didn't want to let go.

In any event, I am trying to decide if it's a problem or normal wear? 30K on the bike now and it's a 2000 (in case you don't read my tag line).

Thanks for the help in advance

Randy
Randy, it seemed to clear up or get better with each change after I went to synthetic. I have a clear jar and drain the rearend fluid into that jar and let it sit and then look at the bottom.. there is usually a slit that forms on the bottom. That jar helped me get over the sludge on the magnet shock!
Sep 18th, 2006 8:54 pm
jzeiler Randy,

That is normal gear wear. When you see brite shiney bits - that is when to worry.

One more thought, maybe the BMW dealer did not clean it off as well as you did so it had "extra" fuzz. You will know next time you change it.
Sep 18th, 2006 8:28 pm
surfran
Rear Drive "Fuzz" How much is too much?

OK, I got my rear drive fluid changed tonight. Last change was 5k ago by BMW dealer. I went to synthetic with this change including engine. So when I pulled the plug to inspect it, it appeared to have a "black" wart on the end. I ran my finger across it and found it to be kinda a sludge like consistency so I wiped it off with a rag. Then I noticed some filings around the side of the magnet. Had a heck of a time getting them off because the magnet didn't want to let go.

In any event, I am trying to decide if it's a problem or normal wear? 30K on the bike now and it's a 2000 (in case you don't read my tag line).

Thanks for the help in advance

Randy

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome