BMW Luxury Touring Community - Reply to Topic
Thread: Clutch issue Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Aug 31st, 2006 12:46 am
meese I've been riding mine with a slipping clutch for about a month. You just have to be careful, and downshift much earlier. The biggest problem (besides total failure which is unlikely) is that you'll slip enough to heat damage the pressure plate. But a good dealer will replace those parts anyway, as it's a lot of trouble to open things up and change them out later.

Mine was torn down today. Rear main seal leak, as I suspected.
Aug 30th, 2006 11:49 pm
kevincook You want create any more required repairs but it could totally fail at any time now. I'd make sure that my AAA was paid up to date and then head out.

Good Luck,
Kevin
Aug 30th, 2006 10:29 pm
mjordans2000 Tough call. The clutch is already shot but are you willing to risk a total failure on the road? If slippage is minimal at this point you might well get away with it.
Aug 30th, 2006 9:04 pm
dlbushey
Additional damage?

Question for you guys...I have an appointment with the dealer to fix my slave cylinder and clutch on Tuesday. But we wanted to take the bikes on a Labor Day trip...about 200 miles. With a leaking cylinder and occasional slipping clutch, will I cause anymore damage to anything? I'm looking at a $1200 bill right now, and I don't want to add anything more to the repair...but then again, I don't want to give up my Labor Day either!

Opinions?
Aug 28th, 2006 9:16 pm
meese 18K miles, actually. We'll know more in a couple of days. The bike will be delivered to the shop tomorrow, and hopefully completed by Friday morning.

BTW, I was at 67K when we drilled mine, and yes there were signs of it starting to leak then.
Aug 28th, 2006 7:12 pm
dshealey
Quote:
Originally Posted by dlbushey
My girlfriend has 2 K1100LT's...a '93 and a '95. She has over 100,000 combined miles on the two bikes and has used the same dealer (in fact, the same mechanic) the entire time she has owned the bikes with no issues in his performance. However, I have heard from others that this guy "couldn't fix a ham sandwich."

I bring this up because of my slave cylinder problem. I asked him if he would drill a drain hole while everything was apart during the repair. His reply was that the drain hole fix is a myth. When the slave cylinder leaks, the oil follows the piston right into the clutch drain hole or not.

Opinions?
I would not allow him to fix my ham sandwich then. The fluid leaks past the piston seal, and is then already past the piston, and falls into the cavity between the nose end of the slave cylinder and the transmission input shaft rear bearing. As BMW delivers the bike, it cannot escape.

Look at the attached picture. When the slave cylinder fails, the fluid has to build up to the level of the hole you see in the center of the transmission input shaft, then it is forced down the shaft around the actuating rod, which has been pulled out in this picture. Then and only then can it get into the clutch. You can see that brake fluid has alread wetted the bearing seal here, but the clutch had not yet been contaminated to any extent. This was on Ken's bike, done as a preventative maintenance procedure, and his slave was showing signs of leaking a little. We may have been a little late, because a few thousand miles later he is showing signs of clutch problems, but he thinks it is engine oil this time.

If the fluid is allowed to drain out, which the drain hole does, then it cannot get to the level of the hole through the tranny shaft, so cannot get to the clutch.

There are very few really knowledgeable BMW mechanics who can analyze something and come up with other than the BMW documented procedures (most do not even know a high percentage of those). To most, if it is not "in the book", it is automatically "wrong". They may be good mechanics for all normal procedures, but are not "thinking" mechanics. A smart mechanic will see the hole drilling as a positive thing for preventing undue clutch problems caused by a slave cylinder failure.

Unfortunately it is like that for mechanics for all motorcycles, automobiles, and everything else. Very few really good master mechanics who see beyond the "book".
Aug 28th, 2006 5:25 pm
dlbushey
Quote:
Originally Posted by dshealey
The upside is that after the drain hole is drilled a slave cylinder failure is far less money and time to replace, since the clutch will not be contaminated.
My girlfriend has 2 K1100LT's...a '93 and a '95. She has over 100,000 combined miles on the two bikes and has used the same dealer (in fact, the same mechanic) the entire time she has owned the bikes with no issues in his performance. However, I have heard from others that this guy "couldn't fix a ham sandwich."

I bring this up because of my slave cylinder problem. I asked him if he would drill a drain hole while everything was apart during the repair. His reply was that the drain hole fix is a myth. When the slave cylinder leaks, the oil follows the piston right into the clutch drain hole or not.

Opinions?
Aug 28th, 2006 11:59 am
dshealey
Quote:
Originally Posted by hoodoodrum
David, do you think it would be pro-active to get a weep hole drilled (along with a slave replacement) in my Y2K (19k miles) over the winter months?
Not necessarily the slave replacement, but certainly the drain hole. Drilling that drain hole can save a lot of time and money in the event the slave does fail, and chances are great that it will. At 19k I would probably just re-install the slave cylinder after drilling the hole, unless it shows signs of leakage when removed. If over 40K I would replace it. The upside is that after the drain hole is drilled a slave cylinder failure is far less money and time to replace, since the clutch will not be contaminated.
Aug 28th, 2006 11:09 am
hoodoodrum David, do you think it would be pro-active to get a weep hole drilled (along with a slave replacement) in my Y2K (19k miles) over the winter months?
Aug 28th, 2006 9:52 am
jamiekiel My 2002 model did the same thing at 30Kmiles. $1500 repair job in Tennessee. Be sure they change out all the seals on the engine, trans, etc while they are in there.
Aug 27th, 2006 7:14 pm
dshealey
Quote:
Originally Posted by hawk4396
Quote

Many of us have now drilled drain holes in the tranny case boss where the slave cylinder mounts to prevent future failures from contaminating the clutch. MUCH cheaper to just replace a failed slave than to have to remove the tranny to replace the clutch too.


Where do you drill the hole and can it possibly be done with the bike together? I would guess that the slave cylinder is on the back of the transmision inline with the input shaft. What would I have to pull off to get to it?

Thanks
Barry
05 LT
It would not be adviseable to drill the drain hole with the slave cylinder in place. Chips left in there could cause damage.

You have to remove the final drive and the swing arm to get to the slave cylinder. Pictures of the drilling procedure attached.
Aug 27th, 2006 7:09 pm
dshealey
Quote:
Originally Posted by dlbushey
Is the fact that there was slipage in 5th gear a symptom of clutch plate contamination? In other words...is it too late to save the clutch plate and will it hurt anything else if I ride the bike 30 miles to the dealer instead of loading it in a trailer?
Yes, too late to save the clutch plate, go ahead and ride it to the dealer.


Quote:
I wonder if the dealer would do this during the repair....
Some more enlightened dealers have done it for people, others would repel themselves from you in horror if you even suggest they touch the bike with a drill!
Aug 27th, 2006 2:37 pm
hawk4396 Quote

Many of us have now drilled drain holes in the tranny case boss where the slave cylinder mounts to prevent future failures from contaminating the clutch. MUCH cheaper to just replace a failed slave than to have to remove the tranny to replace the clutch too.


Where do you drill the hole and can it possibly be done with the bike together? I would guess that the slave cylinder is on the back of the transmision inline with the input shaft. What would I have to pull off to get to it?

Thanks
Barry
05 LT
Aug 27th, 2006 11:59 am
dlbushey
Quote:
Originally Posted by dshealey
Requires replacement of the slave cylinder and clutch plate.
Is the fact that there was slipage in 5th gear a symptom of clutch plate contamination? In other words...is it too late to save the clutch plate and will it hurt anything else if I ride the bike 30 miles to the dealer instead of loading it in a trailer?


Quote:
Many of us have now drilled drain holes in the tranny case boss where the slave cylinder mounts to prevent future failures from contaminating the clutch.
I wonder if the dealer would do this during the repair....
Aug 27th, 2006 10:13 am
dshealey
Quote:
Originally Posted by dlbushey
I got on the bike this morning for a ride. I dropped into first gear, and then stopped to wait for my riding partner to get on her bike before heading out. The strangest thing happened. My foot was on the rear break, and my left foot was on the ground…the engine started to lag and the bike tried to move forward without me letting out the clutch. The engine died and I tried to restart it in first gear with the clutch pulled in…and it lurched forward. I found neutral and restarted the bike…and tried again…everything worked just fine.

On the highway about 45 miles later, I was doing about 65 in 5th gear and rolled on the throttle to pass and the engine started to race past 5500 RPM. I closed the throttle and it “caught” and I was able to accelerate.

Is this just a clutch adjustment issue? Or do I need a new clutch? Your thoughts would be appreciated.
Unfortunately, the answer is that your slave cylinder has failed, and now the clutch plate is contaminated with brake fluid. Requires replacement of the slave cylinder and clutch plate.

Many of us have now drilled drain holes in the tranny case boss where the slave cylinder mounts to prevent future failures from contaminating the clutch. MUCH cheaper to just replace a failed slave than to have to remove the tranny to replace the clutch too.
Aug 26th, 2006 11:52 pm
dmatson Don't forget to drill the slave cyclinder housing when you do it, that will keep a bad slave from doing this again if this is what the problem is. If you take it apart do it anyway.
Aug 26th, 2006 10:48 pm
pwmac2005 Heh Dave,

I just finished replacing the clutch on my '99 with 90K miles. Slave cylinder was the culprit. My symptoms were slippage and then it would catch when I rolled off the throttle. And the engagement while stopped could easily be the slave cylinder not holding pressure. Dave Shealey's great advice on jacking the LT up for the replacement gave me the confidence to do it myself and all turned out just fine. But it's not a job for the faint of heart. Examine the Hall of Wisdom thread on slave cylinder replacement and follow the repair manual if you intend to do it yourself. I can understand why the dealer gets $1500 for the clutch replacement. And, there was plenty of material left on the old clutch... just soaked with break fluid. How ya gonna clean that?

Also, I think the manual wanted me to remove radiators and fuel injection system. Don't do it. And gas tank removal is just to give you a better view of the starter connections. Starter can be done if you just lift the backend of the gas tank.

Good luck.

Paul
Aug 26th, 2006 10:47 pm
hschisler I am by no means an expert on these things, but your experience describes mine to a "T". Slave cylinder on my '05 LT failed at about 1200 miles; took the clutch with it. Dealer installed new SC and clutch at no cost to me except 2 weeks without the bike.
Aug 26th, 2006 10:34 pm
Dick
Quote:
Originally Posted by dlbushey
Dick,

Thanks for the info. I now see some more good stuff from the Hall of Wisdom. Do you know what happens if the clutch is contaminated? Will I need a new clutch or just a tear down and cleaning of the one I have?
Kind of an evasive answer here, Dave .... sorry. Toad did need a new clutch plate and a good interior housing cleaning. Prolly cuz I rode from AR up into KS, then back home to Boerne, Tejas 'after' I noticed the problem. If the clutch plate has been contaminated, I don't think there is a chance of cleaning it - once a dry clutch plate has been '(s)oiled', it's pretty much toast. Again, hopefully, somebody with clutch slave cylinder fix-it experience will be on here shortly to help out, Dave. I got my fingers crossed for ya.
Aug 26th, 2006 10:08 pm
dlbushey
Quote:
Originally Posted by Dick
....may have contaminated the clutch, thus causing the 5th gear slippage. I'll leave that analysis to the super wrenches on list. I'd like to be wrong, butt.....!!
Dick,

Thanks for the info. I now see some more good stuff from the Hall of Wisdom. Do you know what happens if the clutch is contaminated? Will I need a new clutch or just a tear down and cleaning of the one I have?
Aug 26th, 2006 6:46 pm
Dick
Quote:
Originally Posted by dlbushey
I got on the bike this morning for a ride. I dropped into first gear, and then stopped to wait for my riding partner to get on her bike before heading out. The strangest thing happened. My foot was on the rear break, and my left foot was on the ground…the engine started to lag and the bike tried to move forward without me letting out the clutch. The engine died and I tried to restart it in first gear with the clutch pulled in…and it lurched forward. I found neutral and restarted the bike…and tried again…everything worked just fine.

On the highway about 45 miles later, I was doing about 65 in 5th gear and rolled on the throttle to pass and the engine started to race past 5500 RPM. I closed the throttle and it “caught” and I was able to accelerate.

Is this just a clutch adjustment issue? Or do I need a new clutch? Your thoughts would be appreciated.
Dave - unfortunately, that is usually the symptoms associated with a slave cylinder problem. Happened ed zachery like that when Toad's (a '99) clutch slave cylinder went south with roughly 42-44,000 miles on the odo. Your's ?may? have contaminated the clutch, thus causing the 5th gear slippage. I'll leave that analysis to the super wrenches on list. I'd like to be wrong, butt.....!!
Aug 26th, 2006 5:14 pm
dlbushey
Clutch issue

I got on the bike this morning for a ride. I dropped into first gear, and then stopped to wait for my riding partner to get on her bike before heading out. The strangest thing happened. My foot was on the rear break, and my left foot was on the ground…the engine started to lag and the bike tried to move forward without me letting out the clutch. The engine died and I tried to restart it in first gear with the clutch pulled in…and it lurched forward. I found neutral and restarted the bike…and tried again…everything worked just fine.

On the highway about 45 miles later, I was doing about 65 in 5th gear and rolled on the throttle to pass and the engine started to race past 5500 RPM. I closed the throttle and it “caught” and I was able to accelerate.

Is this just a clutch adjustment issue? Or do I need a new clutch? Your thoughts would be appreciated.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome