BMW Luxury Touring Community - Reply to Topic
Thread: Clutch Maintenance Questions Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Nov 24th, 2006 11:54 pm
jgburns
Quote:
Originally Posted by dshealey
The best way to determine if it is fluid contamination that I know of is to accellerate full throttle in 5th gear from about 2,500-2,000 RPM, if the clutch is contaminated it will go up to some RPM and all of a sudden break loose when the engine power exceeds the clutch's ability to hold it.
Thanks Dave, it passed that test. However, I decided to not delay in drilling the transmission housing and doing the other planned maintenance.
Nov 24th, 2006 3:20 pm
dshealey
Quote:
Originally Posted by jgburns
Dave, thanks for the feedback. Wrong terminology about the drilling remark (I've been reading, not studying, the sections on the clutch).

Since there is no slippage under normal riding conditions, does that mean it's NOT the lave cylinder leaking DOT 4 into the clutch plate area? Or, could this be the first signs it is leaking?
The best way to determine if it is fluid contamination that I know of is to accellerate full throttle in 5th gear from about 2,500-2,000 RPM, if the clutch is contaminated it will go up to some RPM and all of a sudden break loose when the engine power exceeds the clutch's ability to hold it.
Nov 24th, 2006 1:55 pm
jgburns
Quote:
Originally Posted by dshealey
IF it is clutch slave cylinder leakage causing the problem, it is too late to save the clutch. Once brake fluid contaminates the clutch plate causing slippage, there is no going back, the clutch plate will need replacing. Sounds like you may be just a little late drilling the drain hole. By the way, it is not the slave cylinder housing you drill, it is the transmission housing. I assume you just used the wrong terminology. Would not want to see anyone start drilling into the slave cylinder.

Clutch plates wearing out is not in any way usual, and has happened to only one or two that I can remember being posted about in the 5 plus years here. The clutch has to be pretty severely mistreated, or something else wrong to wear it out.
Dave, thanks for the feedback. Wrong terminology about the drilling remark (I've been reading, not studying, the sections on the clutch).

Since there is no slippage under normal riding conditions, does that mean it's NOT the lave cylinder leaking DOT 4 into the clutch plate area? Or, could this be the first signs it is leaking?
Nov 24th, 2006 1:29 pm
dshealey
Quote:
Originally Posted by jgburns
The clock turned 39K miles last week. I noticed a slow transmission engagement after I let the clutch out under a quick acceleration, and it repeated under the same conditions. No other suspicious behaviors related to the drive train. Is this normal?

I was thinking that maybe itís a sign the slave cylinder is failing. What do the experts say? Could the clutch plate be wearing thin or some other clutch assembly component be in need of replacement?

I was planning on doing a major service, replacing the shocks, and drilling the slave cylinder housing between Christmas and New years. Should I stop riding and commence with tearing it down immediately?
IF it is clutch slave cylinder leakage causing the problem, it is too late to save the clutch. Once brake fluid contaminates the clutch plate causing slippage, there is no going back, the clutch plate will need replacing. Sounds like you may be just a little late drilling the drain hole. By the way, it is not the slave cylinder housing you drill, it is the transmission housing. I assume you just used the wrong terminology. Would not want to see anyone start drilling into the slave cylinder.

Clutch plates wearing out is not in any way usual, and has happened to only one or two that I can remember being posted about in the 5 plus years here. The clutch has to be pretty severely mistreated, or something else wrong to wear it out.
Nov 24th, 2006 1:07 pm
jgburns
Clutch Maintenance Questions

The clock turned 39K miles last week. I noticed a slow transmission engagement after I let the clutch out under a quick acceleration, and it repeated under the same conditions. No other suspicious behaviors related to the drive train. Is this normal?

I was thinking that maybe itís a sign the slave cylinder is failing. What do the experts say? Could the clutch plate be wearing thin or some other clutch assembly component be in need of replacement?

I was planning on doing a major service, replacing the shocks, and drilling the slave cylinder housing between Christmas and New years. Should I stop riding and commence with tearing it down immediately?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome