stop light stuck on 2006 K1200s - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Oct 8th, 2016, 1:43 pm Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 1
stop light stuck on 2006 K1200s

Hello
Ive got a K1200S 2006 with the rear brake light locked on, I have tried disconnecting the front & back micro-switches and it stays on. I know the fuses are electronic on the front left of the bike, I cant find any relays, where are they located ?.
Ive also tried shorting the connectors out to make a circuit, still stays on.
Has anyone any ideas.
Thanks
davidmotos is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd brake system and cruise control behavior Bitsko K1200LT 34 Oct 12th, 2017 5:40 pm
Glenda or Krista? four12 RT Series 39 Feb 3rd, 2013 6:58 pm
2006 320 Xenon light retrofit? Travis Lighting 6 Oct 15th, 2006 10:42 am
How many forum members does it take to change a light bulb? RoyvL Humor 12 Feb 13th, 2006 12:49 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome