A BIG THANKS for HID help! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Mar 20th, 2006, 12:54 am Thread Starter
Senior Member
 
swaanimal's Avatar
 
Join Date: Aug 2003
Location: North Richland Hills, TX, Tejas!
Posts: 221
Thumbs up A BIG THANKS for HID help!

I just wanted to thank John Spencer and Toolman for putting together some nice instructions (with pic's) for doing the HID mod! My installation was easy and I can't wait until the rain stops long enough for me to try it out.

Jason Spates
Keller, Tejas, Earth
'03 K1200LTC Impala Brown (RIP)

Driving a car is like watching TV and riding a motorcycle is like watching an IMAX, except with wind.
swaanimal is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Mar 20th, 2006, 6:32 am
Senior Member
 
Toolman's Avatar
 
Join Date: Sep 2005
Location: Katy, TX - USA
Posts: 507
Thumbs up

That's great. I'm getting ready to do my HID install too. Don't thank me...I just took Spencer's write up, and put in a pdf file. Glad to hear the install went good.

Cheers, Toolman

I wish I could think of clever things to say in my signature.
Toolman is offline  
post #3 of 4 Old Mar 20th, 2006, 8:38 am
Senior Member
 
JPSpen's Avatar
 
Join Date: Jul 2005
Location: Jones, OK, USA
Posts: 3,525
Glad to hear the post helped you....

Have fun with that new light..

John

Live and direct from the new earthquake capitol of the U.S. Jones, Oklahoma
08 Can-Am Spyder (Miss Lindy's)
03 R1200CLC Capri Blue "Flipper"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

01 R1100RT Glacier Blue "Lucky"
91 R100GS "It'sNotAMoneyPit"
The voices in my head may not be real, But they have some good ideas!


"I like the wind in my face and Boobies on my back. No, Wait, I got that backwards"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JPSpen is offline  
 
post #4 of 4 Old Mar 21st, 2006, 9:39 am
Senior Member
 
Texas42's Avatar
 
Join Date: Dec 2005
Location: Austin, TX, USA
Posts: 1,134
I would like to thank you also, drilled the right size holes the first time, everything fit together like I had done it before. Does anyone else have a hard time getting that stingray back on? Everything else seems to fit without a problem, maybe I have a cable or something out of place.

--Bo
2013 Magma Red R1200GSA
2012 Candy Apple Red R1200R
2007 (2006 Blue Panels) R1200GS (RIP Poteau, OK)
2006 Graphite K1200GT (sold)
2002 Titan Silver LT (sold)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Don't Panic!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Achtung! böse Eichhörnchen!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texas42 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome